PDA

Ver la versión completa : CFW 6.60 ME-1.8 (PSPs liberables,Fat y Slim)


kristian696969
12/08/2011, 14:32
de manos del coder neur0n ha publicado el nuevo Custom Firmware 6.60 ME para psps liberables fat y slim.

http://img269.imageshack.us/img269/967/me16.png



antes de instalar :

para que tus saves no se corrompan antes de actualizar:

Puede que después no te haga falta pero nunca esta de más tener un respaldo de las partidas guardadas.
Si tienes una o varias partidas muy avanzadas y temes que se corrompan al actualizar, usa este plugin para hacer una copia desencriptada de los savedatas que podrás usar después de actualizar para restaurarlos en caso de corrupción.

DESCARGA: SaveGame Deemer 1.11 (http://www.mediafire.com/?glc897dx7i37gct) Para hacer una copia de los saves:



1.- Copia los archivos deemerh.prx y game.txt en ms0:/seplugins. Si ya tienes el game.txt copia la línea: ms0:/seplugins/deemerh.prx 1
2.- Entra al menu vsh, activa el plugin y reinicia el menú (reset vsh) o reinicia la PSP.
3.- Abre un juego y haz un guardado (con cada juego es diferente), esto se hace con cada juego que quieras respaldar.
4.- Conecta la PSP por USB y pasa al PC la carpeta ms0:/PSP/SAVEPLAIN con los saves desencriptados.
5.- Ahora ya puedes actualizar.


Si te funcionan todos los saves: ¡Enhorabuena!!!
Si algun save se corrompe:



1.- Borra los saves corruptos del menú Juego/Herramienta de datos guardados (antes guarda copias en el PC).
2.- Inicia el juego y guarda una partida nueva (esto con todos los juegos con saves corruptos).
3.- Pasa la carpeta SAVEPLAIN de nuevo a ms0:/PSP/SAVEPLAIN, activa el plugin y reinicia.
4.- Inicia el juego y al cargar la partida se cargará la antigua. Haz un guardado y ya está el save con la antigua partida restaurada.
5.- Después de hacerlo con todos los saves corruptos ya puedes borrar el plugin y la carpeta SAVEPLAIN.


AVISO: si se guarda el juego de forma manual desde el menu Guardar se crea un save con un nombre distinto del que se crea si el juego se guarda automáticamente con el autoguardado.

Ejemplo con el save de WipeOut Pulse versión USA:


Si el juego se guarda automáticamente se genera una carpeta llamada UCES00465P0001.
Si el juego se guarda manualmente se genera una carpeta llamada UCES00465.

Hay que modificar el nombre de la carpeta del save desencriptado en SAVEPLAIN con el nombre exacto del save nuevo de la carpeta SAVEDATA.

Fuentes: Hellcat Twitter,via EOL por schzylla


-desde la ultima versión se puede instalar desde el 6.60 OFW

-desde versiones anteriores,se puede instalar desde cualquier CFW anterior desde 4.01m33/6xx,en CFW 5.50xx tendreis que editar el version .txt a 550,para ello teneis tres opciones:

1- desde el menú VSH:
pulsar select en el menu de la psp,os saldra el menú vsh,en la opcion usb device ponerlo en flash 0,conectar la psp al pc mediante el usb,entrar en la carpeta vsh/etc/version.txt abrir el version.txt y donde ponga 9.90 cambiarlo a 5.50,NO TOQUEIS NADA MÁS,guardar, salir del modo usb,volver a cambiar la opción usb device por memory stick y ya podreis actualizar.

2- desde el menú recovery:
conectar el usb en la PSP y el PC,entrar en modo recovery/advanced/toogle usb flash0(activarlo) y te aparecerá la flash0,entrar en la carpeta vsh/etc/version.txt abrir el version.txt y donde ponga 9.90 cambiarlo a 5.50,NO TOQUES NADA MÁS,guardar,ahora desactiva el toogle usb flash0,volver al XMB y ya podreis actualizar.

3- desde la psp sin entrar en la flash0 desde el PC (http://www.espalteam.com/foros/showpost.php?p=213778&postcount=80) (ideal para los que tengan el puerto miniUSB de la PSP dañado,necesario PC con entrada/puerto para memory stick)

Precauciones:
-Tener puesto el tema original,la bateria minimo al 78%,conectar el cargador a la corriente y es aconsejable formatear la Memory Stick desde la PSP.


INFO:

--- Feature ---
- Support Unsigned Homebrew.
- Support Extra module ( = plugins ).
- Support ISO mount with M33driver , NP9660driver , OEdriver , NormalDriver and MEdriver.
- Support UMD video.
- Support converted PSX(PS1) game and custom DOCUMENT.DAT.
- Unlock max display brightness level without AC adapter.
- Unlock ExtraMemory for Homebrew ( slim only ).
- Unlock Slim color in XMB.(need to prepare bmp file )
- Support USB battery charging.
- Support CPU speed control.
- Support hide PIC0.PNG and PIC1.PNG option.
- Support Flash0/1/2/3/UMD mount with USB.
- Support fake region.
- Support Battery EEPROM option in recovery menu.
- Support to load Unsignated module.
- Support to load packed ( with Dark_AleX's psp-packer ) module.

--- VshMenu ---
Press SELECT to display VshMenu in XMB.
This menu won't displayed while useing Browser, Skype, Camera, Remoreplay, 1seg and PsnStore.
Press L + R + SEECT to force open VshMenu.

New:
If you are displaying VshMenu, press L + R + START to enter edit mode.
You can customize VshMenu :)

README:

CFW 6.60 Minimum Edition for 01g, 02g model by neur0n

-- What is this?--
This is CFW work on PSP1000 and PSP2000.

The degree of stability is still unknown.
Please test it on your own and refer to different people's test reports.

From 4.01M33 -> OK
From 5.00M33 -> OK
From 5.50GEN -> OK(may need to edit version.txt)
From 5.50Prometheus -> OK(may need to edit version.txt)
From 6.20TN-D -> OK
From 6.37ME -> Error
From 6.38ME -> OK
From 6.39ME -> OK
From 6.20PRO-B4 -> Error
From 6.35PRO-B4 -> Error
From 6.20PRO-B5 -> OK
From 6.35PRO-B5 -> OK
From 6.39PRO-B6 -> OK

--How to Install--
First, you need to install CFW or HEN in your PSP.

1. copy UPDATE folder at ms0:/PSP/GAME/.
2. Put 6.60 official update at ms0:/PSP/GAME/UPDATE/660.PBP, or let the program download it for you can use a wifi connection.
3. Run installer from xmb.


-- features --
Hold R trigger and turn on the psp, you can enter recovery menu.
Hold Home button and turn on the psp, you can Boot OFW.

-- Credit --
Dark_AleX : For his great CFW. This CFW is based his 5.00M33.
Moz : For his beta test and translated language file in Italian.
BombingBasta : For his translated language file in French.
Rapper_skull : For his translated language file in Italian.
The Z : For his translated language file in German.
largeroliker : For his translated language file in Spanish.
bassiw : For his translated language file in Netherlands.
Publikacii : For his translated language file in Bulgarian.
Yoti : For his translated language file in Russian.
ExzoTikFruiT : For his translated language file in Russian.
ABCanG &Dadrfy &estuibal &plum &SnyFbSx &teck4 &wn : For their work to collect nid list.
Tipped OuT : For his EBOOT.PBP ICON0.

-- About translating the recovery menu --
To translate the recovery ,create a text file in ms0:/seplugins/xx_recovery.txt or flash1:/xx_recovery.txt .
"xx" is the language code of your language.

es -> spanish
en -> english
fr -> french
de -> german
it -> italian
ja -> japanese
ko -> korean
nl -> netherlands
pt -> portuguese
ru -> russian
ch1 -> chinese simplified
ch2 -> chinese traditional

VshMenu: ms0:/seplugins/xx_vshmnu.txt
To use custom font in RecoveryMenu, put font data at ms0:/seplugins/xx_ftable.bin.("xx" is the language code)

--History--
v1.7
-- Fixed a freeze bug when enter sleep with SpeedUpMs option is Enabled.
-- Added a Text color option in Recovery menu.
-- Refactor code.
v1.6
-- Change CPU clock from 199/99 to 200/100.;
-- Update VshMenu. Now you can use translate text.
-- Fixed a ISO size when dump it through USB in XMB.
v1.5
-- Added a 199/99 CPU clock.
-- Fixed a bug in VshMenu when save config.
-- Optimizing the patch.
v1.4
-- Fixed USB Connect in Recovery menu.(05g only).
-- Update VshMenu.
v1.3
-- Added Backup/Restore Netconfig option in Recovery menu.
-- Fixed a bug when Use VshMenu while using RemotePlay, Skype, 1seg and PSN-store.
v1.2
-- Update RecoveryMenu.
-- Added a 166/83 CPU clock.
v1.1
-- Update version.txt loading. Now you can load txt from ms0:/seplugins/version.txt.
-- Update NidResolver for FuSa_SD.prx.
v1
-- Fixed a bug in sctrlHENPatchSyscall.
beta3
-- Fixed a bug when use Normal_driver.
-- Fixed a bug when selece Video on XMB.
beta2
-- Fixed a bug when execute converted PS1.
beta
-- First release.


atención:

bajo ningún concepto,no lo instaleis en PSP placa maldita,3000 o GO(para malditas ya teneis el LME ,pasaros por aqui (http://www.espalteam.com/foros/showthread.php?t=11834))

para identificar que placa tiene tu PSP Slim,si es liberable o no,pasate por aquí:
PSP Ident v0.74 (http://www.espalteam.com/foros/showthread.php?t=3377)

Características:

- Soporte para ISO/CSO.
- Soporte para juegos de PSX.
- Soporte para Homebrew.
- Acceso a PSN.
- Menú VSH, pulsando Select en el XMB.
- pulsando el gatillo R mientras enciendes la consola, entrarás en el Menú Recovery.
- pulsando el boton Home mientras enciendes la consola, la PSP se iniciará con el firmware oficial.

versión actual para psps liberables(fat y slim):

6.60 ME-1.8

Mejoras:

- Arreglado un bug que impedía arrancar algunos juegos en la v1.7

nuevas funciones en el vsh menú:

-cambiar de color el vshmenu

http://img198.imageshack.us/img198/7394/37457248.png


-modo edición en el VshMenú,con el VhsMenu abierto pulsamos L + R + START y podemos activar o desactivar las opciones que queramos mostrar

http://img706.imageshack.us/img706/9901/30594174.png



instalación:

-desde CFW 6.60 ME anterior,descomprime en ms0:/PSP/GAME/

Descarga update ME- 1.8 (http://www.mediafire.com/?de61mj3v3vz1c6i)

-desde CFW anterior(4.01m33 hasta 6.3X),descomprime el update ME- 1.8 (http://www.mediafire.com/?de61mj3v3vz1c6i) en ms0:/PSP/GAME/,descarga el firm oficial 6.60 (http://dl.dropbox.com/u/19807970/Update%20Container/Firmwares%20Oficiales%20para%20la%20PSP%20-%201000%20-%202000%20-%203000/660.zip) y metelo en ms0:/PSP/GAME/UPDATE/
Mirror (http://www.mediafire.com/download.php?ttaauw4m7l1br2n) con el 660.PBP: simplemente descomprime en ms0:/PSP/GAME/ y lanzalo desde el menú de juegos.


-desde 6.60 OFW,descargar el CFW 6.60 ME-1.8 installer for OFW 6.60,descomprimir la carpeta me_installer en ms0:/PSP/GAME/

instalador ME-1.8 para 6.60 oficial (http://www.mediafire.com/?t6hwl1hcvpy1k3y)

Traduccion_Recovery-VSH_6xxME-LME:

Descarga (http://www.mediafire.com/?axajz0691fakuax)

versiones anteriores para psps liberables:
6.60 ME-1.7

Mejoras:
- Arreglado un crasheo al suspender la consola con la aceleración de lectura de la MemoryStick activada.

- Añadida opción para cambiar el color de la fuente en el Recovery Menu.
(opción Misc del recovery)

- Código optimizado.

Descarga Update ME-1.7 (http://www.mediafire.com/?y8fxgjed5d8f2of)

instalador ME-1.7 para 6.60 oficial (http://www.mediafire.com/?5zlyulcdr1xhh6u)


6.60 ME-1.6

Mejoras:
- Cambiada frecuencia del CPU 199/99 a 200/100.
- Actualización de VSHMenu. Ahora se puede utilizar el texto traducido.
- Se ha corregido un tamaño ISO cuando se descarga a través de USB en el XMB.

Descarga Update ME-1.6 (http://www.mediafire.com/?6lw8w50wbaci4ve)

Descarga CFW 6.60 ME-1.6 installer for OFW 6.60 (http://www.mediafire.com/?2j3f2bcrovjr7zg)
6.60 ME-1.5

Mejoras:
- Añadida frecuencia 199/99 de CPU.
- Arreglado un bug cuando guardábamos la configuración del VSH Menú.
- Optimizando el parche.

instalación:

-desde CFW 6.60 ME anterior,descomprime en el PC,metete en la carpeta release_660me y arrastra la carpeta UPDATE en ms0:/PSP/GAME/

Descarga Update ME-1.5 (http://www.mediafire.com/?474stqtqhh3akp3)

-desde CFW anterior(4.01m33 hasta 6.3X),descomprime en el PC,metete en la carpeta release_660me y arrastra la carpeta UPDATE en ms0:/PSP/GAME/,obten el EBOOT.PBP del OFW 6.60 (http://www.espalteam.com/foros/showthread.php?t=7672) y renombralo a 660.PBP,metelo en ms0:/PSP/GAME/UPDATE/

Descarga Update ME-1.5 (http://www.mediafire.com/?474stqtqhh3akp3)

-desde 6.60 OFW,descargar el CFW 6.60 ME-1.5 installer for OFW 6.60,descomprimir la carpeta me_installer en ms0:/PSP/GAME/

Descarga CFW 6.60 ME-1.5 installer for OFW 6.60 (http://www.mediafire.com/?4wuby6u2xn2yyrb)6.60 ME-1.4

Mejoras:
-- Arreglada la conexión USB en Recovery menu.(solo PSP 05g ).
-- Actualizado el Vsh Menú.


instalación:

-desde CFW 6.60 ME anterior,descomprime en el PC,metete en la carpeta release_660me y arrastra la carpeta UPDATE en ms0:/PSP/GAME/

Descarga Update ME-1.4 (http://www.mediafire.com/?6ztuo8p4wg225j3)

-desde CFW anterior(4.01m33 hasta 6.3X),descomprime en el PC,metete en la carpeta release_660me y arrastra la carpeta UPDATE en ms0:/PSP/GAME/,obten el EBOOT del firm oficial 6.60 (http://dl.dropbox.com/u/19807970/Update%20Container/Firmwares%20Oficiales%20para%20la%20PSP%20-%201000%20-%202000%20-%203000/660.zip) y metelo en ms0:/PSP/GAME/UPDATE/

Descarga Update ME-1.4 (http://www.mediafire.com/?6ztuo8p4wg225j3)

-desde 6.60 OFW,descargar el CFW 6.60 ME-1.4 installer for OFW 6.60,descomprimir la carpeta me_installer en ms0:/PSP/GAME/

Descarga CFW 6.60 ME-1.4 installer for OFW 6.60 (http://www.mediafire.com/?l1qcc2w2e3u2afj)6.60 ME-1.3

Mejoras:
* Añadida opción Backup/Restore Netconfig en Recovery Menu.
* Corregido un bug cuando se usaba el VshMenu mientras usabas RemotePlay, Skype, 1seg y PSN-store.

instalación:

-desde CFW 6.60 ME anterior,descomprime en el PC,metete en la carpeta release_660me y arrastra la carpeta UPDATE en ms0:/PSP/GAME/


-desde CFW anterior,descomprime en el PC,metete en la carpeta release_660me y arrastra la carpeta UPDATE en ms0:/PSP/GAME/,descarga el EBOOT del firm 6.60 (http://dl.dropbox.com/u/19807970/Update%20Container/Firmwares%20Oficiales%20para%20la%20PSP%20-%201000%20-%202000%20-%203000/660.zip) oficial y metelo en ms0:/PSP/GAME/UPDATE/

Descarga update ME-1.3 (http://www.sendspace.com/file/mwwyk0)

-desde 6.60 OFW,descargar el 6.60 ME-1.3 (OFW Version),descomprimir en el PC,resultante la carpeta 6.60 ME-1.3 (OFW Version),metete dentro de esta en PSP/GAME/ y arrastra la carpeta me_installer en ms0:/PSP/GAME/

Descarga 6.60 ME-1.3 installer para 660 OFW Version (http://zload.file4u.net/Firmware-Archiv/CFW/6.60%20ME-1.3%20%28OFW%20Version%29.zip)

Mirror (http://www.mediafire.com/?ei96bq7j750mrrz)
CFW 6.60 ME-1.2 installer para 6.60 oficial

neur0n ha publicado un installer del CFW 6.60 ME-1.2,para instalarlo directamente desde el firmware oficial 6.60,solo psp liberables FAT y Slim.

instalación/requisitos:

-PSP liberable FAT o Slim

-estar en OFW 6.60

-descomprimir en ms0:/PSP/GAME/

-lanzar el installer y actualizar

Descarga (http://www.mediafire.com/?kwd6jsuvs43kvku)CFW 6.60 ME-1.2

Mejoras:

- Añadido 166/83 CPU clock.
- Nuevo Recovery menu.

instalación:

-si estas en un CFW 6.60 ME-XX inferior,descomprime el rar en ms0:/
-si estas en un CFW inferior,obten el EBOOT.PBP del OFW 6.60 y renombralo a 660.PBP,descomprime el rar en ms0:/ y el archivo 660.PBP metelo en ms0:/PSP/GAME/UPDATE/

Descarga (http://www.mediafire.com/?ttk34srb0dtphkl)
CFW 6.60 ME-1.1

Cambios:

- Actualizar NIdResolver para FuSaSD.
- Actualizan el rasgo de version.txt.
- Ahora usted puede cargar el version.txt desde ms0:/seplugins/

instalación:

-si estas en un CFW 6.60 ME beta xx,descomprime el zip en el PC,resultante la carpeta release_660me,metete dentro de esta y arrastra la carpeta UPDATE a ms0:/PSP/GAME/
-si estas en un CFW inferior,obten el EBOOT.PBP del OFW 6.60 y renombralo a 660.PBP,descomprime el zip en el PC,resultante la carpeta release_660me,metete dentro de esta y arrastra la carpeta UPDATE a ms0:/PSP/GAME/ y el archivo 660.PBP metelo en ms0:/PSP/GAME/UPDATE/

Descarga (http://www.sendspace.com/file/918rui)CFW 6.60 ME(V1)

mejoras:

- Deja de ser beta (primera versión estable,V1)
- Corregido un error en sctrlHENPatchSyscall.

instalación:

-si estas en un CFW 6.60 ME beta xx,descomprime el rar en ms0:/
-si estas en un CFW inferior,obten el EBOOT.PBP del OFW 6.60 y renombralo a 660.PBP,descomprime el rar en ms0:/ y el archivo 660.PBP metelo en ms0:/PSP/GAME/UPDATE/

incluye:

-plugin parche Leda

-plugin CXMB

-tradución del recovery al castellano

Descarga (http://www.mediafire.com/?omv5vu4omsg4b6i)
CFW 6.60ME BETA 3

Mejoras:

- Corregido un error al seleccionar Vídeo en el XMB.
- Corregido un error en UmdVideo_Mount y Normal_iso_drive.

instalación desde CFW inferior:

descomprimir el rar en ms0:/

Descarga (http://www.mediafire.com/?b9v277wtw9evq71)

instalación desde CFW 6.60ME beta X

descomprimir en ms0:/PSP/GAME/

Descarga (http://www.mediafire.com/?3ltooszinxg3wxj)
CFW 6.60ME BETA 2

Mejoras:

* Corregido un bug en juegos de PS1 convertidos a EBOOT.

Bugs:

* Congelamiento al reproducir VIDEO en CFW,si inicias la PSP en OFW no pasa.neur0n está en ello para el proximo UPDATE

instalación:

si ya tienes la beta 1 instalada,simplemente descomprime el rar en ms0:/PSP/GAME/ y actualiza,desde otro CFW,añade el EBOOT.PBP del ofw 6.60,renombrado a 660.PBP en la carpeta UPDATE de la beta 2 (este lo puedes conseguir en la descarga de la beta1 ya renombrado)

Descarga beta2 (http://www.mediafire.com/?1kntwoxiljxzxew)
CFW 6.60ME beta 1

instalación:

descomprimir el rar en ms0:/PSP/GAME/ instalar la actualización desde el apartado juegos del XMB.
incluye la carpeta seplugins con el archivo.txt para el recovery traducido al castellano.

Descarga beta1 (http://www.mediafire.com/?doeapqdn1hnbcmv)

popsloader_para juegos caseros PSX-PSP (6XX ME/LME y PRO (http://www.espalteam.com/foros/showthread.php?t=13518))

fuentes:

http://twitter.com/#!/neur0ner (http://twitter.com/#%21/neur0ner)

http://psp.usamimi.info/

alexreyes1298
12/08/2011, 15:28
Dios!!! Tiempo récord! Madre cada vez lo hacen mas rapido jejej
Oye este desde donde se instala desde el 6.60 OFW o puedes instalarlo desde cualquier CWF?¿

franchito_007
12/08/2011, 15:31
Yo recomendaria ponerlo desde el OFW 6.60, por si las moscas. Pero a kristian se le olvido decir una cosa, y es que es exactamente CFW 6.60 ME Beta. Es decir, que aun esta en periodo de prueba, pero no en plan a ver si funciona en esta PSP, no, estan probando la compatibilidad con otros plugins/juegos/homebrews... Luego ya saldrá para otras PSPs

alexreyes1298
12/08/2011, 15:44
Dejo una lista de los plugins que han probado si funcionan o no:
Funcionan:
DayViewer
ScreenShotPNG
NPLoader
Hold
RemoteJoyLite
CWCheat

No funcionan:
CXMB
Categories Light

kristian696969
12/08/2011, 16:06
Pero a kristian se le olvido decir una cosa, y es que es exactamente CFW 6.60 ME Beta. Es decir, que aun esta en periodo de prueba, pero no en plan a ver si funciona en esta PSP, no, estan probando la compatibilidad con otros plugins/juegos/homebrews... Luego ya saldrá para otras PSPs

pero como en información del sistema pone: 6.60 ME he creado el hilo con ese titulo,en cuanto al homebrew, de momento se traga todos los emuladores exceptuando el mame y el plugin popsloader.

PD: editando el hilo con más info.....

PD2: salió la beta 2,Corrige un bug en juegos de PS1 convertidos a EBOOT.

editando......

salud.

Seik
13/08/2011, 11:24
Gracias compañero, joder es alucinante... y hace na y menos que salió el OFW...
Ya he editado el titulo y lo muevo a la seccion principal.

kristian696969
14/08/2011, 22:39
hilo actualizado,CFW 6.60 ME(primera versión estable,V1).

deja de ser beta.


Oye este desde donde se instala desde el 6.60 OFW o puedes instalarlo desde cualquier CWF?¿


Yo recomendaria ponerlo desde el OFW 6.60, por si las moscas

que quede claro que solo se puede instalar desde un CFW anterior.

salud.

rulo.atlas
15/08/2011, 07:55
saben si corre los emuladores de Snes y de Gba?

kristian696969
15/08/2011, 21:01
saben si corre los emuladores de Snes y de Gba?

en cuanto al homebrew, de momento se traga todos los emuladores exceptuando el mame y el plugin popsloader.


la questión es que lo pruebes tu mismo.

salud.

felystar
16/08/2011, 01:54
que rapideez!!

kristian696969
19/08/2011, 00:33
hilo actualizado,CFW 6.60 ME-1.1

PD: añadido enlace para el popsloader en este CFW

salud.

antmanu
20/08/2011, 14:31
-si estas en un CFW inferior,obten el EBOOT.PBP del OFW 6.60 y renombralo a 660.PBP,descomprime el zip en el PC,resultante la carpeta release_660me,metete dentro de esta y arrastra la carpeta UPDATE a ms0:/PSP/GAME/ y el archivo 660.PBP metelo en ms0:/PSP/GAME/UPDATE

El eboot.pbp del OFW 6.60 esta en la carpeta del enlaze?

Vamos que solo hay que renombralo a 660.pbp?


Gracias de antemano y perdon las molestias.

kristian696969
20/08/2011, 14:41
El eboot.pbp del OFW 6.60 esta en la carpeta del enlaze?

NO,es el CFW en sí.


Vamos que solo hay que renombralo a 660.pbp?

el de la versión 6.60 ME 1-1,NO,ya que es el CFW en sí,tendras que hacerte con el EBOOT.PBP del firmware oficial 6.60 y renombrarlo a 660.PBP,el 660.PBP meterlo en la carpeta UPDATE del CFW 6.60 ME 1-1 y actualizar.

PD: en la beta 3,tienes el eboot.pbp ya renombrado: Descarga (http://www.mediafire.com/?3ltooszinxg3wxj)

en fin...,esta todo bien explicado en el hilo principal,hay que leer detenidamente para comprender la instalación y mira que es facil:

instalación:

-si estas en un CFW 6.60 ME beta xx,descomprime el zip en el PC,resultante la carpeta release_660me,metete dentro de esta y arrastra la carpeta UPDATE a ms0:/PSP/GAME/
-si estas en un CFW inferior,obten el EBOOT.PBP del OFW 6.60 y renombralo a 660.PBP,descomprime el zip en el PC,resultante la carpeta release_660me,metete dentro de esta y arrastra la carpeta UPDATE a ms0:/PSP/GAME/ y el archivo 660.PBP metelo en ms0:/PSP/GAME/UPDATE/

antmanu
20/08/2011, 14:53
Vale ya la he actualizado muchas gracias kristian696969 y perdon las molestias.

kristian696969
20/08/2011, 14:58
Vale ya la he actualizado muchas gracias kristian696969 y perdon las molestias.

me alegro,molestia ninguna,pa eso estamos.

salud.

dalton
21/08/2011, 21:17
a mi me da el error DRNFFFFFFCD el he pasado el keycleaner y me ha parcheado la key 5 el programa y me sigue dando el mismo problema...........

tengo el 5.0 m33-6

actualizo a gen d3 y nada

edito por no abrir nuevo post...........

solucionado de la forma mas rara................

bien harto de probar el hellcat recovery, el keycleaner, etc............ y no conseguirlo he hecho esto y por fin he podido hacerlo.........

proceso para mi 1003:
- meter el m33-6 con el hellcat,
- una vez metido he parcheado la key 5 con el keycleaner para mi placa (ta82 / 86) ya que estaba mal (seguia sin poder aun asi instalar el 6.60)
- ir otra vez al keycleaner y parchear las keys para una placa inferior
- despues volver a parchear la key 5 con nuestra placa.......
- desparchear la key 5 de nuestra placa......
- tachan pude actualizar a la 6.39
- y ahora estoy instalando la 6.60 en este momento esta en pleno proceso de actulización.........
- volver a parchear la key con nuestra placa (por si las moscas......) y me pone que no hace falta
proceso finalizado...........


POR FIN!!!!!

kristian696969
30/08/2011, 14:39
hilo actualizado,CFW 6.60 ME-1.2 installer para 6.60 oficial (fat y slim liberables).

salud.

psp_fan
30/08/2011, 14:45
Oye,funciona mejor que la 3.69 ME 8? esque no quiero que no me vayan los juegos que tengo

kristian696969
30/08/2011, 14:57
Oye,funciona mejor que la 3.69 ME 8? esque no quiero que no me vayan los juegos que tengo

vamos a ver,3.69 ME 8 ¿qué es eso?;por pura logica un CFW basado en el ultimo OFW deberían funcionar los ultimos juegos,pero.....,la cuestión es que lo pruebes tu mismo.

en fin.....

kristian696969
01/09/2011, 10:17
hilo actualizado,CFW 6.60 ME-1.3 (PSPs liberables,Fat y Slim)

PD: abro otro hilo con el 6.60 LME1.3 (todas las PSPs),para evitar confusiones

salud.

asdexativa
10/09/2011, 14:35
hola!
Tengo una psp 2004 con data recovery 8b pero no puedo jugar a ningun juego que hago...

Tengo 6.60 ME-1.3

kristian696969
11/09/2011, 17:24
hola!
Tengo una psp 2004 con data recovery 8b pero no puedo jugar a ningun juego que hago...

Tengo 6.60 ME-1.3

pulsa select en el menú principal y donde pone UMD ISO MODE lo cambias a
M33 driver.

pericojose
13/09/2011, 15:33
esta es la mejor version para psp FAT??
paso de CFW a OFW mejor y despues otra vez a CFW no??
y es permanente o no?es que no pone nada

kristian696969
13/09/2011, 15:50
esta es la mejor version para psp FAT??

Si


paso de CFW a OFW mejor y despues otra vez a CFW no??

puedes pasar desde tu CFW a este directamente,leete el hilo.


y es permanente o no?es que no pone nada

con la advertencia:

atención:

bajo ningún concepto,no lo instaleis en PSP placa maldita,3000 o GO(para malditas ya teneis el LME ,pasaros por aqui (http://www.espalteam.com/foros/showthread.php?t=11834))

para identificar que placa tiene tu PSP Slim,si es liberable o no,pasate por aquí:
PSP Ident v0.74 (http://www.espalteam.com/foros/showthread.php?t=3377)

es de suponer que es permanente,no crees?

pericojose
13/09/2011, 15:53
oks!!si no es maldita ya que son unas de las primeras psp que salieron.....
ya que son 3 las que tengo que actualizar,las 3 FAT y antiguas antiguas
otra cosa.....
es mejor pasarlo a original no?lo veo mas facil........

kristian696969
13/09/2011, 15:57
es mejor pasarlo a original no?lo veo mas facil........

de ti depende,tú eliges.

asdexativa
13/09/2011, 17:01
pulsa select en el menú principal y donde pone UMD ISO MODE lo cambias a
M33 driver.


Lo he puesto como me indicas pero siguen sin funcionar dime todos los parametros que tengo que poner :furioso:

ya estoy harto de esta consola.... jajajajajajajaj

kristian696969
14/09/2011, 15:02
Lo he puesto como me indicas pero siguen sin funcionar dime todos los parametros que tengo que poner :furioso:

ya estoy harto de esta consola.... jajajajajajajaj

formatea la MS desde la PSP y mete tus backups en la carpeta ISO de esta.

mir2
15/09/2011, 10:34
MUCHAS GRACIAS kristian696969 (http://www.espalteam.com/foros/member.php?u=1136) estaba con el CFW 5.50GEN-D3 instalado;


Pero no podia instalar el OFW 6.60 entonces como bien dijiste entre en el menu vsh pulsando la tecla SELECT, luego en la opcion usb device lo puse en flash 0 y conecte la psp al pc mediante el usb. Luego se me abrio en el PC la carpeta vsh y fui a vsh/etc/version.txt abri el version.txt y donde ponia 9.90 lo cambie a 5.50 y ya consegui instalar mi 6.60 oficial.


* Pero primero me descargue el 6.60 oficial desde AQUI (http://dl.dropbox.com/u/19807970/Update%20Container/Firmwares%20Oficiales%20para%20la%20PSP%20-%201000%20-%202000%20-%203000/660.zip)


* Una vez descomprimido el paquete, tendremos que *Renombrar* el archivo resultante a EBOOT.PBP ,y lo introduciremos dentro de una carpeta con nombre UPDATE, esa carpeta después la introduciremos en la siguiente ruta de nuestra Memory Stick:


http://img861.imageshack.us/img861/3650/bugjam183.png





Luego me fui a juego donde la carpeta Memory Stick e instale el 6.60 Oficial pero antes de ello:



Recomendaciónes:


-Es de vital importancia antes de realizar una actualización de Firmware Oficial seguir los siguientes pasos para una correcta instalación:




-1. Restablecer Ajustes predeterminados del sistema.



-2. Formatear Memory Stick ó Unidad de Almacenamiento.



-3. Tener la batería de la PSP cargada al 100%.



-4. No conectar ni desconectar ningún cable AC durante el proceso de actualización.



-5. No extraer la Memory Stick.



-6. No extraer la batería.



Una vez instalado el sistema oficial 6.60 descargue lo siguiente que me pusiste:


Descarga 6.60 ME-1.3 installer para 660 OFW Version (http://zload.file4u.net/Firmware-Archiv/CFW/6.60%20ME-1.3%20%28OFW%20Version%29.zip)



Luego descomprimir en el PC el archivo, y de resultante me dio la carpeta 6.60 ME-1.3 (OFW Version),



A continuacion me meti dentro de la carpeta que descomprimi en PSP/GAME/ y conecte la PSP mediante USB y arrastre la carpeta me_installer hacia la carpeta en mi Memory Stick en ms0:/PSP/GAME/



Ya para finalizar desconecte la PSP de USB y me fui a a juego y a memory stick e instale y en 2 minutos listo.

* Yo disponia de una PSP FAT 1000

Solo quiero dejar estos pequeños pasos para que la gente como yo que al principio nos vemos en un lio pues tengan esta resulucion paso a paso.

Pero toda esta informacion aqui recogida ha sido extraida de esta pagina gracias a gente como kristian696969 (http://www.espalteam.com/foros/member.php?u=1136) y Seik (http://www.espalteam.com/foros/member.php?u=180) y demas, que hacen que podamos disfutar del conocimiento.

GRACIAS DE NUEVO

mir2
15/09/2011, 10:36
Una pequeña pregunta y perdonad el doble post:

Ahora intento entrar en el vsh para modificar 6.60 a 9.90 y no me deja.

Ya no se puede o que hago mal, lo he hecho como antes y no no deja.

kristian696969
15/09/2011, 15:13
Una pequeña pregunta y perdonad el doble post:

Ahora intento entrar en el vsh para modificar 6.60 a 9.90 y no me deja.

Ya no se puede o que hago mal, lo he hecho como antes y no no deja.

puedes editar tu mensaje anterior,para evitar el multiposteo,recuerdalo.

para editar el versión .txt se hace como está esplicado,pero para que quieres editarlo si eso no sirve para nada.

PD: actualizado a la versión ME-1.4

mir2
15/09/2011, 15:59
Ok perdona no me enterao jeje, actualiazdo a la version ME-1.4 haber como me las apaño.

EDITO:

Pues no me apaño haber yo esoty en ME-1.3 entonces para pasar a ME-1.4 y aqui me pierdo:

Descomprime en el PC el ME-1.4,meterse en la carpeta release_660me y arrastrar la carpeta UPDATE a la Memory Stick asi:

ms0:/PSP/GAME/

Luego ,obten el EBOOT.PBP del Oicial FW 6.60 (http://www.espalteam.com/foros/showthread.php?t=7672) y renombralo a 660.PBP

(Esque aqui cuando me lo descargo ya esta renombrado, lo dejo asi???)

Y meterlo en la Memori Stick ms0:/PSP/GAME/UPDATE/

Entonces todo va dentro de la carpeta UPDATE, el EBOOT.PBP renombrado a 660.PBP y el interior de la carpeta release_660me

Me he perdido?

kristian696969
15/09/2011, 16:48
Ok perdona no me enterao jeje, actualiazdo a la version ME-1.4 haber como me las apaño.

EDITO:

Pues no me apaño haber yo esoty en ME-1.3 entonces para pasar a ME-1.4 y aqui me pierdo:

Descomprime en el PC el ME-1.4,meterse en la carpeta release_660me y arrastrar la carpeta UPDATE a la Memory Stick asi:

ms0:/PSP/GAME/

Luego ,obten el EBOOT.PBP del Oicial FW 6.60 (http://www.espalteam.com/foros/showthread.php?t=7672) y renombralo a 660.PBP

(Esque aqui cuando me lo descargo ya esta renombrado, lo dejo asi???)

Y meterlo en la Memori Stick ms0:/PSP/GAME/UPDATE/

Entonces todo va dentro de la carpeta UPDATE, el EBOOT.PBP renombrado a 660.PBP y el interior de la carpeta release_660me

Me he perdido?

vamos a ver,está todo bien explicado en el hilo principal,tu simplemente tienes que hacer este paso:

-desde CFW 6.60 ME anterior,descomprime en el PC,metete en la carpeta release_660me y arrastra la carpeta UPDATE en ms0:/PSP/GAME/

Descarga Update ME-1.4 (http://www.mediafire.com/?6ztuo8p4wg225j3)

mir2
15/09/2011, 17:41
Gracias tio y perdona por todas las molestias, antes ya le pillaba el rollo a esta movida en espalpsp pero con el tiempo pues lo deje de lado, uno crece y el trabajo y demas pues te van comiendo.

arn1999
16/09/2011, 20:18
Muchas gracias por el trabajo.

Mi PSP es liberable pero no crea baterías pandora (comprobado). Actualmente está en 5.50 GEN; ya modifiqué el txt.

Supongo que puedo aplicarle este método sin problema, ¿o no?

Un saludo y gracias.

DARKFRAN
04/10/2011, 14:20
Si tengo el fim 5.50 Gen-d3, usaria este no?
-desde CFW anterior(4.01m33 hasta 6.3X),descomprime en el PC,metete en la carpeta release_660me y arrastra la carpeta UPDATE en ms0:/PSP/GAME/,obten el EBOOT.PBP del OFW 6.60 (http://www.espalteam.com/foros/showthread.php?t=7672) y renombralo a 660.PBP,
metelo en ms0:/PSP/GAME/UPDATE/

Sorry si la pregunta parece tonta, pero quiero estar seguro :P

kristian696969
04/10/2011, 15:10
Si tengo el fim 5.50 Gen-d3, usaria este no?
-desde CFW anterior(4.01m33 hasta 6.3X),descomprime en el PC,metete en la carpeta release_660me y arrastra la carpeta UPDATE en ms0:/PSP/GAME/,obten el EBOOT.PBP del OFW 6.60 (http://www.espalteam.com/foros/showthread.php?t=7672) y renombralo a 660.PBP,
metelo en ms0:/PSP/GAME/UPDATE/

Sorry si la pregunta parece tonta, pero quiero estar seguro :P

si,tienes que hacer ese paso,pero antes tienes que editar el archivo version.txt,para ello leete esto:

en CFW 5.50xx tendreis que editar el version .txt a 550,para ello teneis dos opciones:

1- desde el menú VSH:
pulsar select en el menu de la psp,os saldra el menú vsh,en la opcion usb device ponerlo en flash 0,conectar la psp al pc mediante el usb,entrar en la carpeta vsh/etc/version.txt abrir el version.txt y donde ponga 9.90 cambiarlo a 5.50,NO TOQUEIS NADA MÁS,guardar, salir del modo usb,volver a cambiar la opción usb device por memory stick y ya podreis actualizar.

2- desde el menú recovery:
conectar el usb en la PSP y el PC,entrar en modo recovery/advanced/toogle usb flash0(activarlo) y te aparecerá la flash0,entrar en la carpeta vsh/etc/version.txt abrir el version.txt y donde ponga 9.90 cambiarlo a 5.50,NO TOQUES NADA MÁS,guardar,ahora desactiva el toogle usb flash0,volver al XMB y ya podreis actualizar.

kristian696969
07/10/2011, 17:23
hilo actualizado,CFW 6.60 ME-1.5

darkchris333
10/10/2011, 02:00
hola buenas vereis acabo de actualizar a la version 6.60 cuando me descargo el CF 6.60 ME 1 me no me llega a cargar y me sale un error que puedo hacerÇ? cual es el problem ayudadme porfavorrrrrrr

kristian696969
10/10/2011, 02:12
hola buenas vereis acabo de actualizar a la version 6.60 cuando me descargo el CF 6.60 ME 1 me no me llega a cargar y me sale un error que puedo hacerÇ? cual es el problem ayudadme porfavorrrrrrr

-desde 6.60 OFW,descargar el CFW 6.60 ME-1.5 installer for OFW 6.60,descomprimir la carpeta me_installer en ms0:/PSP/GAME/ Descarga: http://www.mediafire.com/?4wuby6u2xn2yyrb

Komino
10/10/2011, 16:44
He leído el post varias veces pero no me entero mucho.

Se puede pasar de 5.00 M33-6 a la última versión? O necesito pasarla a otra versión antes para iniciar todo el proceso de instalación?

EDIT: Estoy en el paso 1 de cambiar el .txt pero no encuentro donde pone 9.90 me sale una cosa tal que así

release:5.00:
build:2740,0,3,1,0:builder@vsh-build6
system:46876@release_500,0x05000010:
vsh:p6264@release_500,v46652@release_500,20081010:
target:1:WorldWide

kristian696969
10/10/2011, 17:37
He leído el post varias veces pero no me entero mucho.

Se puede pasar de 5.00 M33-6 a la última versión? O necesito pasarla a otra versión antes para iniciar todo el proceso de instalación?

EDIT: Estoy en el paso 1 de cambiar el .txt pero no encuentro donde pone 9.90 me sale una cosa tal que así

release:5.00:
build:2740,0,3,1,0:builder@vsh-build6
system:46876@release_500,0x05000010:
vsh:p6264@release_500,v46652@release_500,20081010:
target:1:WorldWide


vamos a ver,tu no tienes que editar nada,solo se edita el version.txt en el caso de estar en un CFW 5.50XX

simplemente haz este paso:

-desde CFW anterior(4.01m33 hasta 6.3X),descomprime en el PC,metete en la carpeta release_660me y arrastra la carpeta UPDATE en ms0:/PSP/GAME/,obten el EBOOT.PBP del OFW 6.60 (http://www.espalteam.com/foros/showthread.php?t=7672) y renombralo a 660.PBP,metelo en ms0:/PSP/GAME/UPDATE/

Descarga Update ME-1.5 (http://www.mediafire.com/?474stqtqhh3akp3)

está todo bien explicado en el hilo principal....

Komino
10/10/2011, 18:27
Realizé los pasos que me dijiste pero me salen datos dañados y no me fío de ejecutarlos.

darkchris333
10/10/2011, 23:24
pero lo malo de esta version es que por ejemplo el Naruto.Shippuden UNH 3 no funciona

kristian696969
11/10/2011, 02:03
Realizé los pasos que me dijiste pero me salen datos dañados y no me fío de ejecutarlos.

pues lee hasta que lo comprendas,más no te puedo decir ya que está todo bien explicado desde el principio..

PD: si no lo entiendes,lo mejor será que actualices al firmware 6.60 oficial y sigas este paso:

-desde 6.60 OFW,descargar el CFW 6.60 ME-1.5 installer for OFW 6.60,descomprimir la carpeta me_installer en ms0:/PSP/GAME/

Descarga CFW 6.60 ME-1.5 installer for OFW 6.60 (http://www.mediafire.com/?4wuby6u2xn2yyrb)

darkchris333
11/10/2011, 15:07
perdona kristian696969 con esta version el de naruto no funciona yo podria pasar de esta version a la 5.50 gen d3?

kristian696969
11/10/2011, 15:14
perdona kristian696969 con esta version el de naruto no funciona yo podria pasar de esta version a la 5.50 gen d3?

- [POST OFICIAL] Despertar del cementerio: Todas las versiones (http://www.espalteam.com/foros/showthread.php?t=194)

O

-[TUTORIAL] Usar el hellcats recovery flasher v160 (http://www.espalteam.com/foros/showthread.php?t=645&highlight=hellcats+recovery+flasher)

dudas a los hilos correspondientes...
(http://www.espalteam.com/foros/showthread.php?t=194)

Komino
11/10/2011, 15:29
pues lee hasta que lo comprendas,más no te puedo decir ya que está todo bien explicado desde el principio..

PD: si no lo entiendes,lo mejor será que actualices al firmware 6.60 oficial y sigas este paso:

No es que no lo entienda, si el caso es que realizé los pasos y me salieron datos dañados y hice bien, quizás sea mi PSP, por ahora haré lo que me dices.

Gracias por todo Kristian y disculpa las molestias.

kristian696969
12/10/2011, 15:22
pero lo malo de esta version es que por ejemplo el Naruto.Shippuden UNH 3 no funciona

si que funciona,no downgradees ni hagas historias,aquí tienes la solución:


http://www.espalteam.com/foros/showpost.php?p=200480&postcount=56

darkchris333
13/10/2011, 01:54
si que funciona,no downgradees ni hagas historias,aquí tienes la solución:


http://www.espalteam.com/foros/showpost.php?p=200480&postcount=56

mil gracias compañero :DDDDDD

EDITO: kristian696969 sigue sin funcionarme me sale un error :S

kristian696969
13/10/2011, 13:13
mil gracias compañero :DDDDDD

EDITO: kristian696969 sigue sin funcionarme me sale un error :S

pues es problema del backup,por que a mi si que me funciona,ya sabes lo que tienes que hacer.no desviemos más el hilo.....

darkchris333
13/10/2011, 14:26
pues es problema del backup,por que a mi si que me funciona,ya sabes lo que tienes que hacer.no desviemos más el hilo.....

okis muchisimas gracias por la ayuda ^^

cellmk
13/10/2011, 23:16
oigan llevo mi tiempo sin revisar!! y queria preguntar acerca de este yo tengo psp slim 6.20 TN D lo puedo actualizar a este? y que diferencias tiene? gracias

kristian696969
14/10/2011, 15:10
oigan llevo mi tiempo sin revisar!! y queria preguntar acerca de este yo tengo psp slim 6.20 TN D lo puedo actualizar a este? y que diferencias tiene? gracias

-si tu PSP es liberable,puedes instalar este CFW,para saber si es liberable haz una captura con el PSP Ident v0.74 (http://www.espalteam.com/foros/showthread.php?t=3377)

-si tu PSP no es liberable (placa maldita),tienes este (http://www.espalteam.com/foros/showthread.php?t=11834)

en cuanto a las diferencias es que es el ultimo CFW disponible.

PD: hilo actualizado CFW 6.60 ME-1.6

schzylla
14/10/2011, 20:25
Traducción al español del menú Recovery ME/LME -> http://www.mediafire.com/?i57qq8k78qe9bn9

Traducción al español del menú VSH ME/LME -> http://www.mediafire.com/?5rur0klsplt14zq

Extraer la carpeta seplugins en la raiz de la MS o memoria interna

Salu2

kristian696969
15/10/2011, 14:27
Traducción al español del menú Recovery ME/LME -> http://www.mediafire.com/?i57qq8k78qe9bn9

Traducción al español del menú VSH ME/LME -> http://www.mediafire.com/?5rur0klsplt14zq

Extraer la carpeta seplugins en la raiz de la MS o memoria interna

Salu2

el .txt del recovery ya se incluye traducido en la descarga (carpeta translate,traducido por largeroliker).

añado el vsh al hilo principal.

salud.

schzylla
15/10/2011, 19:05
el .txt del recovery ya se incluye traducido en la descarga (carpeta translate,traducido por largeroliker).

añado el vsh al hilo principal.

salud.
El de largeroliker no tiene incluidas las ultimas opciones del menu añadidas por neur0n:

Backup NetConfig
Restore NetConfig

Salu2

schzylla
17/10/2011, 18:14
He resubido las dos traducciones juntas.
Traducción del menú Recovery-VSH 6.XX ME/LME (http://www.mediafire.com/?fbxdd06nzbcb61y)
A parte de las nuevas opciones del recovery que menciono antes que no estan en la traduccion de largeroliker, he añadido una opcion del menu recovery del LME que no viene en el ME (la memoria interna de la go)

Y ademas se han cambiado un par de opciones, donde antes ponia:
Kernel 1.50
Kernel 6.XX

ahora pone:
Reloading
Writing

Perdon por el doble post.

Salu2

*************************

EDITO (por no hacer triple post :D)

La traducción del menú vsh solo funciona en los ultimos updates 6.60ME/LME 1.6 y 6.39ME/LME 9.7, no funciona en las versiones anteriores.

babyfox
20/10/2011, 10:39
Hola amigos:

Lo primero presentarme y felicitaros por la página, porque aunque no soy nuevo, es la primera vez que posteo aquí. Es mas, no es por darme aires, pero yo estuve entre el primer grupo que fundó la legendaría página de ESPALPS2, así que todo lo que sea "ESPAL" lo tengo mucho aprecio. Pero bueno, dejo de hacer de abuelo cebolleta y paso al tema:

Tengo una PSP con DATE CODE 8B, por lo que no tiene placa maldita. Así que he actualizado a 6.60 desde la 6.36 oficial y sin problemas. Pero cuando le intento meter el Descarga CFW 6.60 ME-1.6 installer for OFW 6.60 (http://www.mediafire.com/?2j3f2bcrovjr7zg) me pone la PSP:

"Imposible iniciar el juego (80020148)"

¿Que ocurre?

Gracias.

kristian696969
20/10/2011, 14:59
Hola amigos:

Lo primero presentarme y felicitaros por la página, porque aunque no soy nuevo, es la primera vez que posteo aquí. Es mas, no es por darme aires, pero yo estuve entre el primer grupo que fundó la legendaría página de ESPALPS2, así que todo lo que sea "ESPAL" lo tengo mucho aprecio. Pero bueno, dejo de hacer de abuelo cebolleta y paso al tema:

Tengo una PSP con DATE CODE 8B, por lo que no tiene placa maldita. Así que he actualizado a 6.60 desde la 6.36 oficial y sin problemas. Pero cuando le intento meter el Descarga CFW 6.60 ME-1.6 installer for OFW 6.60 (http://www.mediafire.com/?2j3f2bcrovjr7zg) me pone la PSP:

"Imposible iniciar el juego (80020148)"

¿Que ocurre?

Gracias.

leete este post: http://www.espalteam.com/foros/showpost.php?p=201150&postcount=5

salud.

babyfox
20/10/2011, 21:09
Muchas gracias Kristian696969, me había equivocado de archivo. Me había bajado el archivo para actualización desde un CFW 660ME en lugar de bajarme el necesario para actualizar desde OFW 660.

Gracias por tu ayuda.

;-)

schzylla
22/10/2011, 18:14
Retocada la traducción del menu VSH: http://www.mediafire.com/?zsr9z7pizep2lrx
He acortado algunas opciones que al ser demasiado largas se cortaban y no se veian enteras.

Salu2

dragon_soul86
30/10/2011, 13:23
Hola Kristian como puedo desistalar el ME-1.6 en mi PSP Slim Liberable,lo quiero quitar por que me estan dando fallos con algunos Plug-ins que antes funcionaban bién en CFW 6.60 PRO B-9

Saludos y gracias por tus aportes

kristian696969
30/10/2011, 17:15
Hola Kristian como puedo desistalar el ME-1.6 en mi PSP Slim Liberable,lo quiero quitar por que me estan dando fallos con algunos Plug-ins que antes funcionaban bién en CFW 6.60 PRO B-9

Saludos y gracias por tus aportes

1- que plugins te dan fallos?

2- si quieres instalar el PRO en ME,reinstala el 6.60 PRO B-10 Fix 1 (http://www.espalteam.com/foros/showthread.php?t=11754) encima del que tienes y listo

3- otra opción es instalar el plugin SelectBoot para CFW 6.60 ME (http://www.espalteam.com/foros/showthread.php?t=11507) en el cual te permite tener los dos CFW,dudas a ese hilo.

FranPar
03/11/2011, 21:58
Hola tengo un pequeño o gran problema con este firm.

Lo instale en mi psp, se trata de una psp 2000 liberable. Primero se lo instale a dos psp 1000 de mis sobrinos sin problema todo bien, por ello me anime a instalarlo en mi maquina, que previamente tenia 6.39 ME.

El cambio lo realize porque tengo juegos psone en mi ps3 y queria utilizarlos en mi psp, pero ya con el firm 6,39 no me dejaba pasarlos a mi psp.

Mi primer susto me lo lleve al instalar el 6.60 original ya que al llegar al 78% de instalacion me salto un fallo y dandome un telefono de contacto con sony para solucionar el problema. Se apago la consola y al arrancar mire el firm y tenia el 6.60 original, por lo que instale este firm con el instalador y sin problemas. Instale los popsloader recomendados por Kristian, y todo aparentemente bien. Luego he instalado los nuevos popsloader que incorporan la version 6.60, todo para poder utilizar una copia que tengo de Metal Gear, ya que no podia arrancar la eleccion de arranque a versiones inferiores. No se si me esplico.

Bueno la cuestion es que ahora enciendo la consola y no me carga los juegos. De buenas a primera no se que pasa y funciona. Luego la apago la enciendo al dia siguiente y otra vez lo mismo no me funciona nada, de esta manera llevo tres dias y hoy ya no hay manera de que funcione, probe a borrar flash1, la primera vez funciono, Actualmente esto no hace nada, borre flash 2, no me da resultado.

La verdad que llevo muchos años leyendoos y busco y busco solucines para no molestar, pero ya estoy desesperado porque mi psp no funciona. No se que puedo hacer, no se si puedo volver al 6.39 aunque pierda la opcion de jugar a los juegos de psone que tengo en mi cuenta de ps3.

Si me podeis orientar os lo agradezco. Tambien pienso que puede ser algun fallo al actualizar a 6.60 original, era la primera vez que metia un firm original desde que compre mi psp en una tienda que me la dieron ya preparada. todas las demas actualizaciones siempre las hize siguiendo vuestras indicaciones, incluso me atrevi con las de mi sobrinos y todo perfecto hasta ahora.

Hay quizas una forma de volver a meter firm original sin que me salte el error ese, puede ser eso problema de conflicto o es otra cosa mas tonta de la que no me doy cuenta?

Gracias. y espero me ayudeis.
______________________________________________
Despues de redactar esto, pude comprobar que tampoco reconoce mis umd originales, si arranco la psp con un umd dentro, nisiquiera arranca la maquina se quedo justo antes de poner el reloj y el menu.
______________________________________________
Bueno suma y sigue, sin hacerle nada, cuando digo nada es nada, solo he conectado un par de veces la psp al pc, mirar los archivos como quien mira un capo en la carretera de un coche que te deja tirado pensando que vas a descubrir america. Pues la muy jodia sale andando, bien de escandalo.

Sorpresa tras 10 minutos apagada la vuelvo a encender y pues lo de siempre no funciona nada. y la he conectado y desconectado del pc 5 veces y el milagro no se ha obrado.

¿que puede estar pasando? Se arranca como firm original y luego se arranca como firm aliñado, la verdad es que no entiendo nada.

kristian696969
04/11/2011, 16:33
¿que puede estar pasando? Se arranca como firm original y luego se arranca como firm aliñado, la verdad es que no entiendo nada.

a ver,despues de la parrafada que me he leido,me dá que tu PSP no tiene bien la botonera,me explico,el CFW 6.60 ME tiene dual boot,que quiere decir?;
que si arrancas la PSP conl boton HOME presionado te inicia como firmware oficial,revisa la bottonera en especial el boton HOME,en cuanto a lo demás si te siguen dando errores hazle un DCV8 http://www.espalteam.com/foros/showthread.php?t=184 y luego vuelve a instalar este CFW.

FranPar
04/11/2011, 18:52
a ver,despues de la parrafada que me he leido,me dá que tu PSP no tiene bien la botonera,me explico,el CFW 6.60 ME tiene dual boot,que quiere decir?;
que si arrancas la PSP conl boton HOME presionado te inicia como firmware oficial,revisa la bottonera en especial el boton HOME,en cuanto a lo demás si te siguen dando errores hazle un DCV8 http://www.espalteam.com/foros/showthread.php?t=184 y luego vuelve a instalar este CFW.


No Kristian, la botonera esta bien lo que pasa es que ni con el firm original instalado, ejecuta juegos originales, efectivamente cuando pulso HOME se carga el firm original y si no el especial ( lo del boton HOME lo desconocia ). Hoy de nuevo despues de arrancar y apagar consegui encenderla, Realize una copia de la NAND por si las moscas y luego mas tarde, he vuelta a intentar arrancarla para realizar un Hell cat recovery, pero ni ejecutano el Eboot desde recovery me lo arranca.

No se si un despertar funcionara, si tu opinas que si, le meto mano al asunto, me busco una psp para realizar bateria pandora y a "operar".

Bugjam
05/11/2011, 00:54
FranPar solo te puedo decir que en varias ocasiones esto mismo que a ti te pasa le a ocurrido a unos amigos mios, y ese error se debe a una mala actualización del sistema.

¿Como Soluciarno?, es tan sencillo como realizar un Downgrade y volver a actualizar.

Si quieres volver al firmware oficial 6.39, es aconsejable hacer un downgrade a un firmware inferior al que se quiere actualizar, por ejemplo al Firmware Oficial 6.35 después actualizas al firmware deseado.

Sigue este tutorial y no tendrás problemas: http://www.espalteam.com/foros/showthread.php?t=11748

Recuerda antes de realizar el tutorial seguir los siguientes pasos en el siguiente orden:

-Restablecer Ajustes predeterminados del Sistema.
-Formatear la Memory Stick.
-Batería de la PSP al 100%.

Suerte y saludos.

FranPar
07/11/2011, 22:45
FranPar solo te puedo decir que en varias ocasiones esto mismo que a ti te pasa le a ocurrido a unos amigos mios, y ese error se debe a una mala actualización del sistema.

¿Como Soluciarno?, es tan sencillo como realizar un Downgrade y volver a actualizar.

Si quieres volver al firmware oficial 6.39, es aconsejable hacer un downgrade a un firmware inferior al que se quiere actualizar, por ejemplo al Firmware Oficial 6.35 después actualizas al firmware deseado.

Sigue este tutorial y no tendrás problemas: http://www.espalteam.com/foros/showthread.php?t=11748

Recuerda antes de realizar el tutorial seguir los siguientes pasos en el siguiente orden:


-Restablecer Ajustes predeterminados del Sistema.
-Formatear la Memory Stick.
-Batería de la PSP al 100%.

Suerte y saludos.

Gracias probare y ya te cuento, porque la verdad es que estoy mosca. Gracias de nuevo.

__________________EDITO________________

Bueno realize lo que comentas, todo bien, menos cuando llego al 89% de la instalacion del firm 6.39 que fue el elegido.

Se queda pillada y en pantalla sale el siguiente error:

Error al actualizar.
Pongase en contacto con la linea de
asistencia técnica para obtener ayuda
(LPTFFFFFFFE)

Ok. Antes de hacer esta operacion que me comentas, tambien en una de las veces que se arranco la consola le realize copia del NAND

Despues pude con otra psp realizar una bateria pandora y tarjeta magica y le hize el despertar del cementerio V8, cuando hago esto y la bago al firm 5.00 m33, cuando enciende la psp pantallazo azul pidiendo en muchos idiomas tocar el boton O, que no hace nada, bueno PSP muerta, claro visto lo visto entro en modo sistema o mantenimiento o como se diga y le cargo mi copia de NAND, pero claro esta me vuelve al 6.60 ME 1.6 que esta corrupto. la puñetera culpa es mia que nunca le hize una copia al NAND hasta que por culpa del problema vi que existia esta opcion. Esto quiere decir que mi NAND esta corrupta.

Ahora mi pregunta es, como tengo la consola con un firm original y se ha jodio al ejecutar un firm original al principio cuando le cargue el 6.60 original y ahora supuestamente al ejecutar el 6.39. ¿Me pongo en contacto con Sony? ¿Responderan al problema? y lo mas importante ¿me costara mas caro el collar que el perro? Cuando el problema se ha realizado ejecutanto un firm origianl.

Que opinais que tenga que hacer. Gracias otra vez

kristian696969
08/11/2011, 00:03
a ver, lo mejor será que le vuelvas a hacer un despertar del cementerio y una vez estando en 5.00 M33-4 y te leas este post para orientarte http://www.espalteam.com/foros/showpost.php?p=192330&postcount=16 le pasas el KeyCleaner (http://www.espalteam.com/foros/showthread.php?t=8662)

FranPar
08/11/2011, 20:51
a ver, lo mejor será que le vuelvas a hacer un despertar del cementerio y una vez estando en 5.00 M33-4 y te leas este post para orientarte http://www.espalteam.com/foros/showpost.php?p=192330&postcount=16 le pasas el KeyCleaner (http://www.espalteam.com/foros/showthread.php?t=8662)

Probare Kristian, muchas gracias por esta informacion, la unica duda que me queda es que como ejecutar Keycleaner en 5.00 m33, si no consigo arrancar el firm, ya que se queda en pantallazo azul??

kristian696969
09/11/2011, 16:00
ya que se queda en pantallazo azul??

el pantallazo azul:

http://t0.gstatic.com/images?q=tbn:ANd9GcRebLEootjwB4ej8AXDWoEfPhj3P6goz gjxeLGBeWBEUFYl2391iaMPIawr


es una advertencia para restablecer los ajustes,cuando te aparezca presiona el boton CIRCULO y listo

FranPar
09/11/2011, 19:35
el pantallazo azul:

http://t0.gstatic.com/images?q=tbn:ANd9GcRebLEootjwB4ej8AXDWoEfPhj3P6goz gjxeLGBeWBEUFYl2391iaMPIawr


es una advertencia para restablecer los ajustes,cuando te aparezca presiona el boton CIRCULO y listo

El problema Kristian es que por mucho que toque el boton CIRCULO la PSP no responde.

Probare otra vez, ya que te estoy comentando esto pero no le meti mano todavia.

Gracias, por todo el interes que estais poniendo.

Pedazo grupo comprometido!!!!! Enhorabuena, la apañe o no, muchas gracias.

schzylla
14/11/2011, 19:43
Hola, el enlace de los menus traducidos se ha caído.
Aquí está el nuevo enlace:

Traducción menús Recovery/VSH 6xx ME/LME (http://www.mediafire.com/?71wmy4x1k2q2pqp)

Salu2

antmanu
10/12/2011, 13:42
Link de traducion esta caido otra vez, :S podrias resubirlo porfavor?kristian696969 que opciones del menu vsh es mejor para una psp fat? o es igual las opciones?

schzylla
10/12/2011, 18:07
Vale, he resubido la traducción de los menús, esta vez a 4shared a ver si no me lo borran :(

[/URL][URL="http://www.4shared.com/file/jHjTnOx0/Traduccion_Recovery-VSH_6xxME-.html"]Traducción menús Recovery-VSH 6xxME/LME (http://www.4shared.com/file/jHjTnOx0/Traduccion_Recovery-VSH_6xxME-.html[/URL)

Gracias por el aviso
;)
Salu2

kristian696969
10/12/2011, 21:03
Link de traducion esta caido otra vez, :S podrias resubirlo porfavor?kristian696969 que opciones del menu vsh es mejor para una psp fat? o es igual las opciones?

resubido a mi cuenta en mediafire para que no caduque,pongo el enlace de
schzylla como mirror,en cuanto al VSH da lo mismo en fat que en slim,yo lo tengo tal que así:

http://img198.imageshack.us/img198/7394/37457248.png

schzylla
10/12/2011, 21:32
resubido a mi cuenta en mediafire para que no caduque,pongo el enlace de
schzylla como mirror
A mi no me caduca, es que un user resentido de otro foro (?) me lo ha denunciado 2 veces (es increible que lo borren porque lo reporte un solo user), por eso lo he subido a 4shared y no he puesto este enlace allí.

Salu2

Himura
13/02/2012, 04:43
hola espero me ayuden, estoy desesperado y ya no se que hacer... acabo de comprar un psp el cual el software del sistema es el 5.50 prome-4 el problema que tengo es con los emuladores de supernintendo, gameboy advance y nintendo 64, con el de super y nd64 los arranca pero me sale una pantalla de salir con X o continuar con O le doy continuar y no pasa nada, de ahi no pasa hasta que despues de un tiempo se me apaga el psp, y con el de gameboy advance me arranca y como que carga y se me queda en pantalla azul he igual luego se me apaga el psp, pienso que esta dañado el software por lo cual intente cambiárselo pero al ponerle el software origina del psp el 6.60 me sale que no es necesario por que tengo 9.90, lei que ese es un error que te da en ocasiones ciertos psp, y su solucion son dos, una apretanso selec lo cual te muestras el vsh menu y conectando el psp a la pc pones el flash0 y te muestra unas carpetas escondidas y en una carperta vsh esta un txt. en el cual podes cambiar el 9.90 por uno menor que para poder poner el 6.60 pero a mi cuando apreto el selec se me queda pegada la psp y al rato se me apaga otra forma es apagando la psp y al encenderlo teniendo apretado el R te sale el recovery menu y ahi en advances activas el flash 0, tengo que tener la psp conectada con la pc pero al hacerlo se me activa al el modo usb pero no me muestra esas carpetas que estan oculta como si no estuvieran, en su caso yo segui el paso 1 y dos de su post que es casi lo mismo que les puse anterios mente pero igual la carpeta vsh no me aparece, no se que hacer, no se como correr los emuladores y como cambiar el software del psp lo raro es que solo me corre el emulador de gameboy color, por favor necesito su ayuda!

kristian696969
13/02/2012, 06:59
hola espero me ayuden, estoy desesperado y ya no se que hacer... acabo de comprar un psp el cual el software del sistema es el 5.50 prome-4 el problema que tengo es con los emuladores de supernintendo, gameboy advance y nintendo 64, con el de super y nd64 los arranca pero me sale una pantalla de salir con X o continuar con O le doy continuar y no pasa nada, de ahi no pasa hasta que despues de un tiempo se me apaga el psp, y con el de gameboy advance me arranca y como que carga y se me queda en pantalla azul he igual luego se me apaga el psp, pienso que esta dañado el software por lo cual intente cambiárselo pero al ponerle el software origina del psp el 6.60 me sale que no es necesario por que tengo 9.90, lei que ese es un error que te da en ocasiones ciertos psp, y su solucion son dos, una apretanso selec lo cual te muestras el vsh menu y conectando el psp a la pc pones el flash0 y te muestra unas carpetas escondidas y en una carperta vsh esta un txt. en el cual podes cambiar el 9.90 por uno menor que para poder poner el 6.60 pero a mi cuando apreto el selec se me queda pegada la psp y al rato se me apaga otra forma es apagando la psp y al encenderlo teniendo apretado el R te sale el recovery menu y ahi en advances activas el flash 0, tengo que tener la psp conectada con la pc pero al hacerlo se me activa al el modo usb pero no me muestra esas carpetas que estan oculta como si no estuvieran, en su caso yo segui el paso 1 y dos de su post que es casi lo mismo que les puse anterios mente pero igual la carpeta vsh no me aparece, no se que hacer, no se como correr los emuladores y como cambiar el software del psp lo raro es que solo me corre el emulador de gameboy color, por favor necesito su ayuda!

bueno te voy a dar una posible solución a tu problema para que edites el versión.txt
sin acceder a la flash0 desde el PC.

1-te bajas el verGen 1.0 (http://www.mediafire.com/?bj37242xzkdcr3g)

2-lo descomprimes en la MS en PSP/GAME/

dos opciones:

-via usb conectada la PSP al PC
-en el caso de que tengas dañado el puerto miniUSB de la PSP,insertar la MS en el puerto de memory stick del PC y una vez descomprimida la APP en la ruta citada anteriormente, insertamos la MS en la PSP

3-inicias el verGen 1.0 te aparece esta pantalla:

http://img28.imageshack.us/img28/3610/1vergen.png


controles de ésta aplicación:

-cruceta arriba/abajo = bajar/subir de linia
-X = entrar en la linea desada
-cruceta izquierda/derecha = desplazarse por los digitos
-O = retroceder/cancelar linea
-gatillos L o R = cambio de menú
-start = salir del homebrew/app

4-donde pone 5.00,lo cambias a 5.50 (presiona X sobre la linea y con la cruceta direcional cambia el valor del numero)

http://img828.imageshack.us/img828/4140/2vergen.png


5-ahora le das a el gatillo R y donde pone:
-flash0:/vsh/etc/version.txt

http://img696.imageshack.us/img696/1849/3vergen.png


le das a la X y ya tendras editado tu version.txt,ahora sales del programa con el start y ya podrás actualizar.


en cuanto a lo de los emuladores releete este post: http://www.espalteam.com/foros/showpost.php?p=213741&postcount=28

sobretodo la nota.

Himura
13/02/2012, 19:39
gracias bro! al fin, te estoy muy agradecido despues de una gran busqueda sabia que aqui si me uban ayudar! actualizando y poniendo el neuron

kristian696969
09/04/2012, 18:15
hilo actualizado,CFW 6.60 ME-1.8

CRUCIFIXIOEINSAMKEIT
11/04/2012, 05:34
hola que tal, bueno tengo una pregunta, yo estoy algo desinformado en cuanto a esto de los cfw, tengo una psp slim liberada con el cfw 5.50 gen-d3 y en este cfw me da problemas con algunos juegos de ps one que la verdad la psp nadamas la quiero para jugar los juegos de ps one, bueno leyengo este post llegue a la conclusion de que debo actualizar con lo de aqui, tengo que editar el .txt y hacer todo para actualizar al CFW 6.60 ME-1.8 que veo es el ultimo que ha salido, estoy en lo correcto??? y otra pregunta, con el CFW 6.60 ME-1.8 y con su respectivo popsloader funcioan bien los juegos de ps one??sale espero me puedan ayudar. Salu2!!!!!!!!!!!

kristian696969
11/04/2012, 17:44
tengo que editar el .txt y hacer todo para actualizar al CFW 6.60 ME-1.8 que veo es el ultimo que ha salido, estoy en lo correcto???

si, y luego:

-desde CFW anterior(4.01m33 hasta 6.3X),descomprime en ms0:/PSP/GAME/,obten el EBOOT.PBP del OFW 6.60 (http://www.espalteam.com/foros/showthread.php?t=7672) y renombralo a 660.PBP,metelo en ms0:/PSP/GAME/UPDATE/

Descarga update ME- 1.8 (http://www.mediafire.com/?de61mj3v3vz1c6i)



y otra pregunta, con el CFW 6.60 ME-1.8 y con su respectivo popsloader funcioan bien los juegos de ps one??

si,para la mayoría de juegos PSX-PSP no te hará falta el popsloader,eso si,se recomienda el programa PSX2PSP v142 para crear tus EBOOTS de PSX,aquí tienes un Tutorial (http://www.espalteam.com/foros/showthread.php?t=743)

schzylla
12/04/2012, 19:57
Traducción actualizada de los menús con la nueva opción del 6.60 ME-1.8 (Misc/Color de texto):
http://www.mediafire.com/?1n7a4aas75pe5cp

Salu2

CRUCIFIXIOEINSAMKEIT
14/04/2012, 07:40
si, y luego:





si,para la mayoría de juegos PSX-PSP no te hará falta el popsloader,eso si,se recomienda el programa PSX2PSP v142 para crear tus EBOOTS de PSX,aquí tienes un Tutorial (http://www.espalteam.com/foros/showthread.php?t=743)


Muchas gracias por responder, ya actualize y todo bien, cierto que ya algunos me funcionan en original from flash, pero otros no, el metal gear 1 no jala con el original, voy a irle buscando para bajo a ver si agarra uno mas reciente que el 3.71 o el 3.72.

Salu2!!!!!!!!!!

draky130
15/04/2012, 18:33
buenas tardes y disculpar pero si muy zote
creo que lo estoy haciendo bien pero no me funciona, no se si me podeis ayudar gracias
pincho el primer enlace del eboot y el mismo no hace falte renombrarlo porque ya esta en 660.pbp.
luego en el udate instalo en el archivo eboot.pbp descargado junto con el 660.pbp pero no hace nada. me podeis decir donde fallo por favor

kristian696969
15/04/2012, 20:24
buenas tardes y disculpar pero si muy zote
creo que lo estoy haciendo bien pero no me funciona, no se si me podeis ayudar gracias
pincho el primer enlace del eboot y el mismo no hace falte renombrarlo porque ya esta en 660.pbp.
luego en el udate instalo en el archivo eboot.pbp descargado junto con el 660.pbp pero no hace nada. me podeis decir donde fallo por favor

antes de nada asegurate de que tu PSP es liberable,de lo contrario podrias sufrir un brick irreparable.

tienes que poner el archivo 660.PBP,dentro de la carpeta UPDATE donde está el EBOOT.PBP.

o puedes actualizar directamente a 6.60 oficial desde el firmware que tengas y luego hacer este paso:

-desde 6.60 OFW,descargar el CFW 6.60 ME-1.8 installer for OFW 6.60,descomprimir la carpeta me_installer en ms0:/PSP/GAME/

instalador ME-1.8 para 6.60 oficial (http://www.mediafire.com/?t6hwl1hcvpy1k3y)

Alaude
01/05/2012, 23:02
Al actualizar de 1.6 a 1.8 se pueden corromper las partidas guardadas?

schzylla
02/05/2012, 00:28
Al actualizar de 1.6 a 1.8 se pueden corromper las partidas guardadas?
Se pueden corromper si actualizas desde el M33 o el GEN porque son CFW distintos,
pero no se corrompen al actualizar a una nueva versión del mismo ME.

Salu2

biris_norte
10/10/2012, 18:29
Buenas ante todo, resulta que quiero actualizar a 6.60, pero me bajo el
firm original y cuando le doy a la memory me sale datos dañados

Por lo que no puedo poner el CFW


PD; Tengo la 6.39 oficial "8A"

PD2; La cuestion por la cual quiero actualizar es por que para iniciar la psp tengo que pulsar;
Triangulo + Cuadrado + Select + Start siempre, si no la psp enciende pero se queda
pillada al comienzo....