PDA

Ver la versión completa : CFW 6.39 ME-9.3 Para PSP 1000/2000 Liberables


july,1
25/05/2011, 21:33
http://img842.imageshack.us/img842/7273/snap137.png

El desarrollador neur0n saca a la luz un nueva version de su CFW la 6.39 ME-9.3

Este CFW sirve para todas las PSP FAT(1000) y para PSP 2000 con Date Code 8B o inferior.

No usar en PSP 2000 con Placa Maldita (Ta-88v3), en PSP 3000.. o PSP-GO


Este CFW es permanente,dispone de un Menu VSH,de un Menu Recovery,podremos conectarnos al PSN,jugar a los ultimos juegos sin necesidad de fixearlos,jugar a juegos de PSX y ademas tendremos todas las caracteristicas del OFW 6.39.


NOVEDADES ME-9.3

Funcion Nueva: leer version.txt en ms0:/Seplugins.



NOVEDADES ANTERIORES



NOVEDADES ME-9.2
Reparado bug al abrir ISO en XMB.
Nueva opción de ejecutar PBOOT.PBP.
Reparado ruido del UMDdrive al entrar en Sleep Mode.

NOVEDADES ME-9.1
Corregido un error con sctrlKernelSetUserLevel.
Añadido parche para que LEDA se permita usar desde ef0:/.

NOVEDADES ME-9
Corregido error en la carga estática ELF Oficial.
Corregido reloj de la CPU.
Añadido parche para el error 0x80020148.

NOVEDADES ME-8
Reparado el ISO Parental Level.
Reparado bug en OE driver.
Reprado bug en modo sleep.
Añadida página de control en el menu Recovery
Actualizado el UMD Video mount.

NOVEDADES ME-7
Reparado bug del plugin LEDA.
Actualizado el ISO Parental
Mejorado el PluginManager de 32 a 64.


NOVEDADES ME-6 FIX
ME-6 FIX :Corregido bug con juegos de la PSN Store.
ME-6:Nueva opción de traducir el Menu Recovery.
Nueva opción de saltar el GameBoot.


NOVEDADES ME-5
Nueva opcion en el Menu VSH,Acceder al Menu Recovery.
Reparado bug en el controlador OEdriver.


NOVEDADES ME-4
Reparado bug al abrir el Menu VSH.
Reparado bug en el controlador MEdriver.
Nuevo: sub-menu (BatteryConfig) en el Menu Recovey.
Nuevo: opción de Speed up MS en el Menu Recovey.

NOVEDADES ME-3
Añadida opcion Formatear VSH,en el Menu VSH.
Ahora salta el Logo al salir del Menu Rcovery.
Añadida opción crear bateria pandora en el Menu Recovery.

NOVEDADES ME-2
Reparado bug que provocaba un crasheo al acceder a la PSN.

NOVEDADES ME
Reparado Menu Recovery
Reparado un bug en ExtraMemory.
Cambiado NetworkUpdates por defecto.
Optimización del Código.



CONSEJOS
Tener puesto el tema original,la bateria minimo al 75%,conectar el cargador a la corriente y es aconsejable formatear la Memory Stick.



INSTALACION DESDE OFW 6.39

Descargar,descomprimir en el Pc.

Copiar la carpeta PSP dentro de la raiz de la Memory Stick,si pide sobre4escribir aceptar.

Iniciar desde el Menu de Juegos.

http://img806.imageshack.us/img806/6185/snap016.png

Pulsar X cuando lo pida.


INSTALACION DESDE CFW

Tener instalado previamente algun CFW,LCFW o HEN (5.00M33,5.50 GEN,6.35/6.37/6.38ME,6.20 TN-D o 6.35 PRO

Descargar el archivo,descomprimir en el PC.

Copiar la carpeta PSP dentro de la Raiz de la Memory Stick,si pide sobreescribir aceptar.

Iniciar desde el Menu de Juegos.

http://img856.imageshack.us/img856/4619/snap006e.png

Pulsar X cuando lo pida.


NOTA
Para acceder al Menu Recovery, mantener pulsado el Boton R al encender la PSP.
Para iniciar el OFW 6.39,mantener pulsado el Boton HOME al encender la PSP.



Descargar Para instalar desde un CFW

CFW 6.39 ME-9.3 DESDE CFW (http://www.megaupload.com/?d=IUSD68YY)

Descargar para actualizar a ME-9.3 desde alguna version del ME.

CFW 6.39 ME-9.3 UPDATE (http://www.megaupload.com/?d=4IW5E8UU)

Descargar para instalar el CFW 6.39 ME-2 desde 6.39 OFW

CFW 6.39 ME-2 Desde 6.39 OFW (http://www.megaupload.com/?d=FTAVNYFS)

franchito_007
25/05/2011, 21:53
O_o que rapido... gracias! Gracias a éste se puede jugar a isos y acceder a PSN, ahora con las anteriores no se puede... :(

Bugjam
25/05/2011, 23:10
Muchas gracias por el aporte july,1 por cierto, muy buen tutorial, esta muy currado.
Saludos.

darc
25/05/2011, 23:26
Una pregunta, es la actualizacion ME-2 nadamas o es el 6.39 ME-2 completo?

Lo digo por que eh leido que se tiene que instalar el 6.38 ME y luego la 6.38 ME-2 etc.

july,1
26/05/2011, 00:01
es el 6.39 ME-2 completo,puedes instalarlo desde,5.00 m33,5.50 GEN,6.20 TN/PRO,6.35 PRO,Y 6.38 ME.

pd.gracias Bugjam saludos

moroter
26/05/2011, 00:42
y como es eso de que se puede instalar desde anteriores??? no hace falta, tener el 6.39 oficial?? es por curiosidad

omega
26/05/2011, 00:50
y como es eso de que se puede instalar desde anteriores??? no hace falta, tener el 6.39 oficial?? es por curiosidad

si necesitas tener el 6.39, en la carpeta de la descarga estan 2 archivos un eboot.pbp que es Cfw y otro archivo llamado 639.pbp ese es el oficial solo que se renombra asi para poder instalarse

salu2

chafamex
26/05/2011, 02:17
hola, yo tengo el 5.50 gen d-3, y cuando intento actualirza me dice que el software en mi psp es version 9.90, que no necesito actualizar, pero en informacio de sistema si me dice 5.50. que puedo hacer?

july,1
26/05/2011, 07:22
y como es eso de que se puede instalar desde anteriores??? no hace falta, tener el 6.39 oficial?? es por curiosidad
como te dicen arriba en la descarga viene lo necesario para poder actualizar la psp.

hola, yo tengo el 5.50 gen d-3, y cuando intento actualirza me dice que el software en mi psp es version 9.90, que no necesito actualizar, pero en informacio de sistema si me dice 5.50. que puedo hacer?

nen pulsa select en el menu de la psp,te saldra el menu vsh,en la opcion usb device ponlo en flash 0,conecta la psp al pc mediante el usb,entra en la carpeta vsh,ahora en la carpeta etc,entra en el archivo de texto y donde ponga 9.90 cambialo a 5.50,NO TOQUES NADA MAS,guarda, sal del modo usb,vuelve a cambiar la opcion usb device por memory stick y ya podras actualizar.saludos nen

Seik
26/05/2011, 08:28
MUY bueno july,1. Cuando apareces después de un tiempo, lo haces a lo grande, ¿eh? ;)

Lo muevo a la sección principal.
Gracias y un saludo

RiKio
26/05/2011, 10:12
¿Alguien ha intentado cargar roms de PSX? Yo lo intento y el juego se congela en la primera pantalla..

july,1
26/05/2011, 12:04
¿Alguien ha intentado cargar roms de PSX? Yo lo intento y el juego se congela en la primera pantalla..yo no he probado ningun juego de psx,posiblemente haya algunos que no funcionen,al igual que plugins y homebrew,en las proximas actualizaciones tendra mas compatibilidad con lo antes nombrado.un saludo

PD.Gracias Seik un saludo.

Psepe
26/05/2011, 19:21
Bueno pues voy a lanzarme el 6.35 pro B no me convence

Graciass

july,1
26/05/2011, 19:28
Bueno pues voy a lanzarme el 6.35 pro B no me convence

Graciass
nen recuerda que este CFW solo vale para psp 1000,o 2000 liberables 100%,con date code 8b o inferior.saludos

Psepe
26/05/2011, 19:30
Si ya me fije ,tengo una PSP SLIM liberable es del 2008 sino pues le meto el despertar :D

Vaya Que raro me eh bajado todo y metido a la PSP pero me pone que no puede iniciar el juego... tengo el PRO b3 activado ,que raro ¿Subo al B5?

EDIT:Vale subí al PRO B5 ya lo estoy instalando el B2 no lo coge ,Que raro

RiKio
26/05/2011, 21:59
¡Solucionado problema con PSX!

Se ve que era porque tenía el popsloader activado. Por lo tanto, para cargar roms de PSX hay que desactivarlo en el menu del CFW, el que sale presionando R al encender la PSX. Lo estoy probando con el Xenogears y funciona!

karlosdx
28/05/2011, 06:32
hola soy nuevo y me parece interesante este CFW pero tengo una pregunta, en dado caso de que este CFW me parezca un poco inestable, puedo volver a 5.00M33-6?? espero me puedan resolver mi duda y otra cosa si tengo instalado el parche m33_620 como puedo instalar este CFW???? saludos

Seik
28/05/2011, 07:39
Si, podrás volver con este tuto:
Downgrade de 6.39/6.38 a 6.35/6.20 (http://www.espalteam.com/foros/showthread.php?t=10186)
;)

fudo
28/05/2011, 16:10
buenas soy nuevo y no controlo mucho tengo mi psp en la version 6.38 original y por lo que e leido hay que tener la psp previamente instalado previamente algun CFW,LCFW o HEN (5.00M33,5.50 GEN,6.35/6.37/6.38ME,6.20 TN-D o 6.35 PRO
mi duda es si puedo realizar yo la instalacion del CFW 6.39 ME-2?

un saludo y gracias de ante mano

july,1
28/05/2011, 17:43
buenas soy nuevo y no controlo mucho tengo mi psp en la version 6.38 original y por lo que e leido hay que tener la psp previamente instalado previamente algun CFW,LCFW o HEN (5.00M33,5.50 GEN,6.35/6.37/6.38ME,6.20 TN-D o 6.35 PRO
mi duda es si puedo realizar yo la instalacion del CFW 6.39 ME-2?

un saludo y gracias de ante mano
si tu psp es 1000 o 2000 sin placa maldita,actualizala al 6.39 OFW,descargate esto http://www.megaupload.com/?d=ASRVG6TA , copia la carpeta psp dentro de la raiz de la memory stick,ves a juegos e inicia la actualizacion,cuado lo pida pulsa X,una vez termine le proceso ya tendras tu psp en 6.39 me-2


PD: Añadido instalador CFW 6.39 ME-2 desde OFW 6.39,para psp 1000 y 2000 liberables.saludos

leo_dark
29/05/2011, 05:12
primero tengo que instalar el ofw de 6.39 y luego el cfw? o como?

Ajeruso
29/05/2011, 06:39
Estas en lo correcto primero el ofw 6.39 y luego sigue este tuto, pero si tienes uno ctf menor a este te recomiendo que te quedes con ese, aunque no se cual tengas XD

july,1
29/05/2011, 10:01
primero tengo que instalar el ofw de 6.39 y luego el cfw? o como?

no tienes que instalar primero el OFW 6.39,si estas en algun CFW de los que pone el tuto podras actualizar desde el,pero tambien añadi un instalador el cual instala el CFW 6.39 ME-2 desde el OFW 6.39.saludos

fudo
29/05/2011, 14:12
si tu psp es 1000 o 2000 sin placa maldita,actualizala al 6.39 OFW,descargate esto http://www.megaupload.com/?d=ASRVG6TA , copia la carpeta psp dentro de la raiz de la memory stick,ves a juegos e inicia la actualizacion,cuado lo pida pulsa X,una vez termine le proceso ya tendras tu psp en 6.39 me-2


PD: Añadido instalador CFW 6.39 ME-2 desde OFW 6.39,para psp 1000 y 2000 liberables.saludos

si tngo la psp slim sin placa maldita, me aparece que los datos estan dañados

un saludo y muchas gracias por la ayuda

Impulse
30/05/2011, 13:26
yo tengo una fat sin placa maldita y tambien me sale datos dañados desde ese archivo, puedo descargar el archivo desde el hilo de firewares oficiales??

july,1
30/05/2011, 13:41
yo tengo una fat sin placa maldita y tambien me sale datos dañados desde ese archivo, puedo descargar el archivo desde el hilo de firewares oficiales??
en que version tienes ahora mismo la psp?

Impulse
30/05/2011, 14:01
acabo de actualizarla a 6.39 OFW desde el archivo que tienes en otro hilo, pero me sigue saliendo datos dañados

july,1
30/05/2011, 14:14
acabo de actualizarla a 6.39 OFW desde el archivo que tienes en otro hilo, pero me sigue saliendo datos dañados

vale ahora descargate esto http://www.megaupload.com/?d=ASRVG6TA mete la carpeta psp dentro de la raiz de la ms,vas a juegos e inicias el CFW,pulsa X cuando lo pida,esta comprobado que funciona por mi mismo.

Impulse
30/05/2011, 14:25
Lo dicho me sigue saliendo datos dañados este archivo solo pesa 5 Megas, el oficial pesaba el solo 30 megas no se si tendrá algo que ver

july,1
30/05/2011, 14:29
si nen pesa menos porque solo es el CFW el OFW ya no te hace falta al tenerlo instalado,vale nen fallo mio,ahora lo corregire,mete la carpeta installer que viene en la descarga,en la carpeta GAMEA e inicias desde juegos,confirmame que te funciono.saludos

torrente
30/05/2011, 14:33
Una pregunta ocurre lo mismo que con la versión 6.38 M2 que hay que limpiar las Iso para jugar?
A mi no me importa ya que se limpiar Isos, pero es por saberlo.

Impulse
30/05/2011, 14:37
perfecto kratos ahora si funciono muchas gracias

july,1
30/05/2011, 14:38
Una pregunta ocurre lo mismo que con la versión 6.38 M2 que hay que limpiar las Iso para jugar?
A mi no me importa ya que se limpiar Isos, pero es por saberlo.

a mi me han funcionado juegos fixeados y parcheados con este CFW.en teoria funcionan tanto fix como iso limpia.saludos

torrente
30/05/2011, 14:39
Gracias por contestarme tan rapido, otro gracias al tanto.

karlosdx
30/05/2011, 16:24
excelente aporte, instale el cfw con un poco de miedo por alguna inestabilidad pero para nada, funciona de maravilla y ya pude entrar a la psn que fue lo mejor n.n recomendado 100% y gracias a july,1 por el aprte sigue asi

july,1
30/05/2011, 21:12
actualizado a la version ME-3.saludos

dekaleon
02/06/2011, 20:21
Actualizado ME-4

july,1
03/06/2011, 10:45
post actualizado a la version ME-4,aprobecho pra decir que desde ayer tenemos acceso a la PSN.saludos

apaok5
03/06/2011, 15:31
Hola, tengo un problema. Acabo de actualizar mi PSP des del gen d3 a este CF 6.39 me-4 y puedo acceder al PSN y tambien iniciar los juegos, pero no me cargan los datos guardados (me pone que estan dañados) y no se si es por algo de la configuración del recovery o el vsh de el modo umd o algo.

Gracias

apaok5
03/06/2011, 22:22
Ya lo he solucionado lo de datos dañados (solo un juego) con el MagicSave ver 3.5, pero supongo que cuando vuelva a guardar encima ya no tendré que volver a hacer todo el rato lo del menu de este plugin para cargar...
Pero tengo algun juego de psx que sigue sin funcionarme y tengo el posloader activo y todo...puede que sea pq esta versión tiene poca compatibilidad con roms y homebrews? Por cierto, es el CFW más reciente no (el CFW 6.39 ME-4)??

jorgeyangel
04/06/2011, 19:55
hola soy nuevo pero e podido instalar el 6.39 m-4 desde 5.50 gen d-3 pero los juegos que tengo puestos no van (imposible iniciar el juego (80010087) ) algien puede ayudarme

july,1
04/06/2011, 21:02
hola soy nuevo pero e podido instalar el 6.39 m-4 desde 5.50 gen d-3 pero los juegos que tengo puestos no van (imposible iniciar el juego (80010087) ) algien puede ayudarme

pulsa select en el menú de la psp.y donde pone umd iso mode pongo en m33driver.saludos

TITISAN2
05/06/2011, 17:19
Hola, muchas gracias por este tutorial, está genial. Le he intentado instalar, pues tengo el 5.50 gen 2 en una psp 1000 con placa 8c, pero no hay forma, cuando intento actualizar, me dice que el sistema es 9.9 y no es necesario actualizarlo, pero cuando miro en información del sistema me da el correcto.
¿Alguien me puede ayudar? No sé ya lo que hacerle.
Perdón por las molestias y muchas gracias de nuevo.

Nikeleo
05/06/2011, 19:43
nen pulsa select en el menu de la psp,te saldra el menu vsh,en la opcion usb device ponlo en flash 0,conecta la psp al pc mediante el usb,entra en la carpeta vsh,ahora en la carpeta etc,entra en el archivo de texto y donde ponga 9.90 cambialo a 5.50,NO TOQUES NADA MAS,guarda, sal del modo usb,vuelve a cambiar la opcion usb device por memory stick y ya podras actualizar.saludos nen

TITISAN2
05/06/2011, 20:06
Muchas gracias, ya lo he solucionado, estaba "un mucho" perdido.

july,1
20/06/2011, 21:00
post actualizado a la version 6.39 ME-6 FIX.Saludos

Bugjam
20/06/2011, 23:06
Muchas gracias July,1 por actualizar el tuto.

dalton
21/06/2011, 11:06
una pregunta tonta.......

con esta nueva versión se ha estabilizado el uso del popsloader (ya que se hay un post que dice que lo ha desactivado y ha rulado el juego), pero me refiero para esos juegos que dan guerra para que funcionen en la psp si ya se ha conseguido que funcione bien el popsloader y demas homebrews y plugins.¿?¿?¿?

Paumai
21/06/2011, 20:42
Una duda tonta que tengo... mi pareja tiene la PSP1000 con placa maldita. Puede usar este firmware o solo los que no pueden son los de psp2000 con placa maldita?

Es que deis que las PSP1000 todas puede, pero tengo dudas, por si acaso pregunto xD

kerelico
22/06/2011, 00:12
Una duda tonta que tengo... mi pareja tiene la PSP1000 con placa maldita. Puede usar este firmware o solo los que no pueden son los de psp2000 con placa maldita?

Es que deis que las PSP1000 todas puede, pero tengo dudas, por si acaso pregunto xD

Bueno para empezar decirte que si es 1000 NO es placa maldita,todas las 1000 son liberables con lo cual no hay ningun problema, puedes instalarselo sin ningun problema


Una pregunta que tengo yo aparte..

Como puedo colocarle al firmware la version 9.90? abriendo la flash 0 y escribiendo 9.90 donde pone 6.39, en la carpeta vsh, version.txt??eso en una liberable con CFW 6.39 ME6

Y puedo hacerlo de la misma forma en una no liberable?? con el LCFW 6.39 ME6???

Nikeleo
22/06/2011, 19:37
nen pulsa select en el menu de la psp,te saldra el menu vsh,en la opcion usb device ponlo en flash 0,conecta la psp al pc mediante el usb,entra en la carpeta vsh,ahora en la carpeta etc,entra en el archivo de texto y donde ponga 9.90 cambialo a 5.50,NO TOQUES NADA MAS,guarda, sal del modo usb,vuelve a cambiar la opcion usb device por memory stick y ya podras actualizar.saludos ne.....

asi mismo pero colocalo a 9.90 pero no entiendo para que eso....

july,1
22/06/2011, 21:13
Bueno para empezar decirte que si es 1000 NO es placa maldita,todas las 1000 son liberables con lo cual no hay ningun problema, puedes instalarselo sin ningun problema


Una pregunta que tengo yo aparte..

Como puedo colocarle al firmware la version 9.90? abriendo la flash 0 y escribiendo 9.90 donde pone 6.39, en la carpeta vsh, version.txt??eso en una liberable con CFW 6.39 ME6

Y puedo hacerlo de la misma forma en una no liberable?? con el LCFW 6.39 ME6???

nen no importa que hagas eso,dejala como esta,y sobretodo no toques nunca la flash de una psp con placa maldito o tendras un brick.saludos

kerelico
22/06/2011, 23:58
Bueno gracias, era unicamente por curiosidad para poder poner 9.90 y evitar actualizar el firmware si querer , entonces el metodo de togle flash 0 carpeta vsh carpeta etc, llegar al archivo version.txt y alterarlo unicamente en placas liberables no???

Hay alguna forma de hacerlo en malditas??

EDITO:Otro par de dudas XD..

1ºCual veis mejor el 6.39 me-6 o el 6.39 pro b7, mejor a nivel de rapidez y estabilidad

2ºMe podeis decir el nombre de algun navegador web o homebew para psp, que sea muy rapido para acceder a paginas web y por supuesto compatible con estos CFW

Gracias y saludos

mgrmarco
27/06/2011, 17:52
se me ha brickeado intentando cargar un juego de psx, no se enciende ni la luz verde. no tengo pandora ni otra psp. Alguna solucion.

Seik
27/06/2011, 18:37
Cargando un juego de PSX no puede brickearse... de todos modos ese tipo de dudas van en Dudas sobre Firmwares.

Saludos

mgrmarco
28/06/2011, 17:03
Algun truquillo para cargar juegos de psx ???

De los quatro que tengo el vagrant history y el valkyria project lenneth no funcionan, uno se queda congelado en cargando y con el otro se apaga la psp ??

Xenogears y front mission 3 me funcionan a la primera.

kristian696969
11/07/2011, 19:01
Algun truquillo para cargar juegos de psx ???

De los quatro que tengo el vagrant history y el valkyria project lenneth no funcionan, uno se queda congelado en cargando y con el otro se apaga la psp ??

Xenogears y front mission 3 me funcionan a la primera.

pasate por aquí: http://www.espalteam.com/foros/showpost.php?p=182120&postcount=63

PD ya van por el 6.39ME-8

salud.

campeon8
12/07/2011, 12:49
puedo pasar directamente de 5.00 m33-6 a este ultimo firm? o por el contrario tengo que seguir algunos pasos?

july,1
13/07/2011, 11:33
post actualizado a la version 6.39 ME-8 Saludos

San game
16/07/2011, 09:39
actualicé mi prometeus al 6.39 m-5, y ttodo funcionaba perfecto pero resulta que los saves del kh bbs ponen que se me a dañado. He utilizado el savegamefix pero sigue sin funcionar, alguna otra aplicación que me ayude?

djmaki
16/07/2011, 18:08
actualizado desde 5.55 ofw a 6.39 ofw..y ahora a 6.39 ME
..FUNCIONANDO AL 100%.

Muy gran aporte compañero.

sanchi5
17/07/2011, 14:09
Una pregunta, tengo 5.00 M-33 6, y cuando pone que hay que formatear la tarjeta, antes de comenzar la instalación ¿cómo debo formatear, desde la psp o desde el ordenador?.

Nikeleo
17/07/2011, 14:39
desde la psp es suficiente

bravomas
18/07/2011, 00:36
cuando voy a actualizar en mi psp fat 1000 mcon gen prometeus me dice que el sofware de mi psp es 9.90 y no es necesario actualizar. ¿qué ocurre?

Vespucio
18/07/2011, 06:17
Magnifico funciona de maravilla, probado en psp 1000, eso si tienen modelos de placa maldita busquen la version lcfw que funciona igual, pero al apagarse la consola se quita.

Nikeleo
18/07/2011, 08:00
cuando voy a actualizar en mi psp fat 1000 mcon gen prometeus me dice que el sofware de mi psp es 9.90 y no es necesario actualizar. ¿qué ocurre?



nen pulsa select en el menu de la psp,te saldra el menu vsh,en la opcion usb device ponlo en flash 0,conecta la psp al pc mediante el usb,entra en la carpeta vsh,ahora en la carpeta etc,entra en el archivo de texto y donde ponga 9.90 cambialo a 5.50,NO TOQUES NADA MAS,guarda, sal del modo usb,vuelve a cambiar la opcion usb device por memory stick y ya podras actualizar.saludos nen

bravomas
18/07/2011, 12:51
gracias nikeleo

Anonimo
18/07/2011, 14:36
yo tengo gen-d3 prometheus v4
valdria la pena actalizar??

Seik
18/07/2011, 14:41
Si...
Compatibilidad la misma y más, y más facilidades a la hora de conectarte online y demás.

nivalis
18/07/2011, 17:08
Hola buenas tardes tengo abandonadilla mi psp y dandome una vuelta por el foro creo que este seria un buen firmware, pero todavia me quedan dudas
Quiero cambiar el firmware para que me corra de una p..ta vez el ff8
Tengo una psp slim sin placa maldita data code 7c con un firmware 5.50 prometeus 2 no juego on line.

Duda 1ª este firm es estable me recomendariais cambiar
Duda 2ª Si cambio el firm tengo que instalar el ofw o desde el custom me vale

Gracias

kristian696969
18/07/2011, 17:24
Duda 1ª este firm es estable me recomendariais cambiar
Duda 2ª Si cambio el firm tengo que instalar el ofw o desde el custom me vale

Gracias

1ª Si

2ª desde CFW vale instalarlo yo lo instalé desde 5.00m33, desde CFW 5.50XX no lo se,es cuestion de probar,lo que si se es que en el CFW 5.50XX la version .txt esta nombrada a 9.99 y según esto no te dejaria actualizar(es una mera suposición),si es el caso tendrias que renombrar el versión txt donde ponga 9.99 a 5.50,el version txt,está en la flash0 en la siguiente ruta: f0:/vsh/etc/

PD: echale un vistazo ha este post: http://www.espalteam.com/foros/showpost.php?p=184488&postcount=66

nivalis
18/07/2011, 17:44
Muchas gracias

fran1824
18/07/2011, 19:35
Gracias actualizada psp fat desde cfw 5.50 prometheus 4.
Las partidas guardadas tambien funcionan.
Una maravilla funciona la go-cam negra y el eyepet mi hija esta encantada.
Un saludo

Kurt1977
18/07/2011, 22:51
Hola! Menos mal que los encontré! (yo estaba en el antiguo foro exterminado y gracias a ustedes aprendí un montón sobre la PSP).
En fin, yo hace un buen tiempo que no usaba mi psp 2000 (sin placa maldita) que tiene el cfw 5.00m33-6. Hoy la desempolvé y me volví a enganchar. Mi duda es si vale la pena pasarse a un firmware más actual ya que la uso solamente para jugar a emuladores, backups, e isos de psx, nada más. No me interesa el tema del online ni del PSN ¿Que hago? y si me actualizo, a cual?
Muchas gracias!

Anonimo
19/07/2011, 02:21
estoy indeciso
nose si actualizar a este CFW o al 6.39 PRO-b7
cual me aconsejais??

Seik
19/07/2011, 07:25
Hola! Menos mal que los encontré! (yo estaba en el antiguo foro exterminado y gracias a ustedes aprendí un montón sobre la PSP).
En fin, yo hace un buen tiempo que no usaba mi psp 2000 (sin placa maldita) que tiene el cfw 5.00m33-6. Hoy la desempolvé y me volví a enganchar. Mi duda es si vale la pena pasarse a un firmware más actual ya que la uso solamente para jugar a emuladores, backups, e isos de psx, nada más. No me interesa el tema del online ni del PSN ¿Que hago? y si me actualizo, a cual?
Muchas gracias!

Nose si quizás tengas algún problemilla con algún homebrew, pero en lineas generales apenas hay diferencias hoy día entre uno y otro.

estoy indeciso
nose si actualizar a este CFW o al 6.39 PRO-b7
cual me aconsejais??

Ambos son practicamente iguales. El que más rabia te de ;)

djmaki
24/07/2011, 13:31
holaa..tengo un problemon de los gordos
al actualiar un psp slim con m33..se quedo con un error y ni se apago ni nada..solo decia que me pudiera en contacto con los de sony..
apage la consola kitanfo la bateria..y ya ni se enciende ni nada.kise actualizar desde m33 a 6.39me 8..como pone en el tuto.
¿ que puedo hacer ? para que vuelva a esta vida y poder seguir jugando ??

kristian696969
24/07/2011, 14:40
CFW 6.39 ME-9

mejoras:

- Corregido un error en la carga estática ELF Oficial.
- Corregido CPU clock en GAME mode.
- Añadido un parche para el error 0x80020148.

Descarga (http://www.mediafire.com/?5haf9r7q6p9eq9j)

djmaki
24/07/2011, 19:19
no entiendo..
tengo una bateria pandora y el despertar..pero no se enciende la pantalla..
alguien me puede ayudar ??
se que tengo un brick..pero no se como repararlo.

Bugjam
24/07/2011, 20:55
Este post no es el adecuado para ese tipo de consultas, postea en la sección Dudas sobre Firmwares.

july,1
25/07/2011, 16:25
Post actualizado a la version 6.39 ME-9.Saludos

alexreyes1298
25/07/2011, 16:28
No le peudes cambiar el titulo al tema??

july,1
25/07/2011, 16:33
yo no puedo cambiarselo nen,eso tiene que ser el moderador de la zona.saludos

San game
25/07/2011, 19:03
Buenas tengo una duda, hay un plugin llamado fusa para ver los juegos en una tv normal pero con este cf se me peta la psp, es decir se me queda en negro y tengo que mantener el boton de apagar, hay alguna solución?

EDITO: EN la ultima versión funciona :)

djmaki
26/07/2011, 20:01
Este post no es el adecuado para ese tipo de consultas, postea en la sección Dudas sobre Firmwares.



Ya solucione mi problemon..
ahora metere ese ME 9 ..JEJEJEJ
Gracias tio x todo..eres legal

cintia30
27/07/2011, 20:04
tengo la psp 2000 liberable (date code 7C), voy a informacion del sistema y me pone m33 620 by torky (20101214) (antes me ponia M33-6), ¿puedo igualmente actualizar desde este CFW a 6.39 ME-9 sin problema? gracias

Bugjam
27/07/2011, 20:32
Te pone en información de sistema m33 620 by torky (20101214) porque tienes activado el plugin m33_6.30, si lo desactivas volverá a poner 5.00 M33-6.

Respondiendo a tu pregunta, si, si puedes actualizar.
Saludos.

cintia30
28/07/2011, 16:11
ahora iba a instalar el CFW 6.39 y al leerlo más detenidamente veo que pone en CONSEJOS: "TENER PUESTO EL TEMA ORIGINAL" te refieres a restablecer ajustes predeterminados, ¿es eso? o ¿ te refieres a otra cosa? gracias.

EDITO: ya he actualizado y todo ok, gracias por el tutorial

kristian696969
28/07/2011, 19:06
CFW 6.39 ME-9.1

Mejoras:

- Corregido un error en sctrlKernelSetUserLevel.
- Añadido parche para leda que permite usarlo desde ef0:/

Descarga (http://www.mediafire.com/?qe85a8rqilbid0x)

july,1
29/07/2011, 18:13
Post actualizado a la version 6.39 ME-9.1 Saludos

july,1
07/08/2011, 17:39
post actualizado al la version 6.39 ME-9.2 Saludos

kristian696969
08/08/2011, 19:22
CFW 6.39 ME 9.2 quick fixed

cambios:

- Se ha corregido un error al utilizar el plugin categories_light.
- Se ha corregido un error al utilizar el plugin cwcheat.

Descarga (http://www.mediafire.com/?23nqofjrf4d9bgf)

FranPar
10/08/2011, 19:08
Gracias, por este firm, todo perfecto, menos que ahora no consigo jugar a mi metalgear de psx.

Otros juegos de psx sin problemas pero esto se queda la pantalla en negro. He cambiado algunas cosas que he ido leyendo, pero la verdad es que no consigo nada, alguien tiene alguna idea.

Gracias y un saludo.

kristian696969
10/08/2011, 19:35
Gracias, por este firm, todo perfecto, menos que ahora no consigo jugar a mi metalgear de psx.

Otros juegos de psx sin problemas pero esto se queda la pantalla en negro. He cambiado algunas cosas que he ido leyendo, pero la verdad es que no consigo nada, alguien tiene alguna idea.

Gracias y un saludo.

si el juego es de la store es raro que no fucione,a mi me funciona correctamente,si por el contrario es casero,tendrás que instalar el plugin popsloader y emular el pops 372,más info aqui: http://www.espalteam.com/foros/showthread.php?t=694&page=4 dudas a ese hilo.

salud.

FranPar
10/08/2011, 19:38
si el juego es de la store es raro que no fucione,a mi me funciona correctamente,si por el contrario es casero,tendrás que instalar el plugin popsloader y emular el pops 372,más info aqui: http://www.espalteam.com/foros/showthread.php?t=694&page=4 dudas a ese hilo.

salud.


Si se trata de un juego casero, ok gracias por la informacion.

toneleti
13/08/2011, 15:58
Holoa tengo una psp 1004 con dicho firmware y no me detecta la camara del invisimal.

kerof
16/08/2011, 01:37
dónde puedo conseguir el CFW 6.39 Me-3, 6.39 Me-4, 6.39 Me-8? Es porque me hace falta instalar esas actualizaciones, Actualmente tengo 6.39 Me-7, pero no se si están incluidas ya estas anteriores también en esta Actualización, si es así, mi otra pregunta es, Puedo pasar directamente al 6.39 Me-9.2? Gracias XD

july,1
18/08/2011, 17:49
post actualizado a la version 6.30 ME-9.3 Saludos

antmanu
20/08/2011, 11:10
Hola tengo una duda, tengo en mi psp el 5.50 GEN-D, que tengo que tengo que instalar primero y despues para tener el CFW 6.39 Me- nuevo?.


PD: ya cambie el archivo ese que no dejaba actualizar.

Nikeleo
20/08/2011, 13:16
que mas quiere ahi te dice si lo deseas instalar desde un firmware original actualiza al 6.39 OFW o si no tambien puedes actualizar desde un CFW ahi dice todo

kristian696969
25/08/2011, 08:16
CFW 6.39 ME-9.4

mejoras:

- Añadido 166/83 CPU clock.
- Nuevo Recovery menu.

Descarga (http://www.sendspace.com/file/2tyoug)

Fuente (http://twitter.com/#%21/neur0ner)

djmaki
27/08/2011, 11:24
lo as probado ??

ural1
27/08/2011, 14:27
Funciona perfectamente no ???

felystar
27/08/2011, 19:23
Funciona perfectamente no ???

si, yo se le puse a un amigo y te puedo asegurar que es permanente

ural1
27/08/2011, 19:32
ok Gracias!!

nailhole
10/09/2011, 16:06
Hola!!

Desde 6.39 oficial, me aparece todo el rato como "Datos Dañados"

Y eso que he subido a 6.39 porque desde 6.35PRO se me apagaba la consola :(((

Cualquier ayuda será bienvenida =)

Edito: Probé con otro instalador desde 6.39OFW y ya rula perfecto, le hemetido hasta la actualización 4 asi queeee jejejejeje

moroter
09/10/2011, 18:44
hola!
tengo el cfw 6.39 me-5, pero voy a actualizarlo al mas reciente, y en la descarga para actualizar desde otra version del me, he visto que hay que meter un plugin a la psp, solo por curiosidad, ¿para que? y una vez que actualizas se puede quitar ya??

gracias y salu2!

cintia30
24/08/2012, 21:49
tengo psp 2000 con la versión 6.39 ME-2 y quiero actualizarlo a ME-9.3, pero no puedo bajarme el fichero, podeis pasármelo o decirme que tengo que hacer? gracias.

schzylla
24/08/2012, 23:58
tengo psp 2000 con la versión 6.39 ME-2 y quiero actualizarlo a ME-9.3, pero no puedo bajarme el fichero, podeis pasármelo o decirme que tengo que hacer? gracias.
La última versión es la 9.8, aquí te la pongo:

6.39 ME 9.8 (https://www.sugarsync.com/pf/D8592953_823_05614993) (copia la carpeta UPDATE en X:/PSP/GAME/ y ejecuta la actualización desde el menú Juego).

Una vez instalado puedes borrar la actualización.

Opcional: Traducción al español de los menús Recovery-VSH 6.xx ME/LME (https://www.sugarsync.com/pf/D8592953_823_696030844) (copia la carpeta seplugins en la raiz de la memory stick).



Salu2

cintia30
25/08/2012, 11:45
gracias por el aporte.
¿puedo copiar el fichero UPDATE a la psp teniendo el CFW ME-2? o tengo que desactivarlo primero y quedarme con el firmware oficial 6.39 y entonces copio el fichero?
saludos

schzylla
25/08/2012, 16:31
gracias por el aporte.
¿puedo copiar el fichero UPDATE a la psp teniendo el CFW ME-2? o tengo que desactivarlo primero y quedarme con el firmware oficial 6.39 y entonces copio el fichero?
saludos
Directamente desde el ME-2.
Salu2

ZAPATUCOS
31/08/2012, 16:05
links porfavor.

schzylla
31/08/2012, 17:00
Aquí pongo los enlaces de la última versión 6.39 ME-9.8


1.- Actualizar a 6.39 oficial:
https://www.sugarsync.com/pf/D8592953_823_696154335
(copia la carpeta UPDATE en X:/PSP/GAME/ y ejecuta la actualización desde el menú Juego).

2.- Instalador 6.39 ME-9.8:
https://www.sugarsync.com/pf/D8592953_823_05621509
Desde 6.39 oficial utiliza el instalador (copia la carpeta installer en X:/PSP/GAME/ y ejecuta el instalador desde el menú Juego).


Una vez instalado se puede borrar la actualización.
En este punto es aconsejable formatear la memory stick con la PSP para que cree las carpetas del nuevo sistema (antes guarda lo que no quieras perder).


3.- Traducción al español de los menús Recovery-VSH 6.xx ME/LME:
https://www.sugarsync.com/pf/D8592953_823_696030844
(copia la carpeta seplugins en la raiz de la memory stick).

---

Para actualizar desde un 6.39 ME anterior seguir solo este paso:
https://www.sugarsync.com/pf/D8592953_823_05614993
(copia la carpeta UPDATE en X:/PSP/GAME/ y ejecuta la actualización desde el menú Juego).


Salu2!

soffe
13/06/2013, 21:59
Holisssssssss

xango112
13/09/2013, 17:20
Hola tengo el CF 6.60 ME-1.6 en una psp 2000 liberable, y no consigo que el juego midnight club3 funcione. ¿alguien sabe por que?

Desmond
23/12/2013, 12:27
Hola buenas, tengo una PSP un poco vieja que hacía tiempo que no cogía y me han entrado ganas de darle un poco de vidilla. Querría actualizarla y me parece que este CFW sería el correcto, pero antes me gustaría que me lo confirmaran para no cagarla.

Mi PSP es una PSP 1004 con 5.50 GEN-B (Full).

¿Podría actualizar a este CFW mediante los pasos que aquí dicen sin problemas? Gracias